Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't access hotmail or msn?!?!?


  • Please log in to reply

#1
Chronic Leonic

Chronic Leonic

    New Member

  • Member
  • Pip
  • 3 posts
Hey all...I was wondering if anyone knew how to resolve error 80004005 for msn. I've tried to log into both my msn and hotmail for the past few days and it refuses to work.

I have checked and tested connections to make sure it's set up properly and everything checks out. I uninstalled the program and reinstalled it, and it still gives me the same error:

It says "Signing into MSN Messenger has failed because the service is temporarily unavailable. Please try again later. 80004005".

I've tried just about everything and I'm all out of ideas. It had occured to me this could be a problem related to my hotmail, since for the past few days it hasn't been working either. HELP!!!
  • 0

Advertisements


#2
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
hi there Chronic Leonic, welcome to geeks to go! :whistling:
before i can help you i just want to ask you a few questions.....can you log on from any computer? do you suspect malware may be at play? and can you make any secure connection with your computer?

thanks
  • 0

#3
Chronic Leonic

Chronic Leonic

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hey...I think I may have figured out what the problem is...

...looks like my internet explorer is version 6, however, I noticed it does not have 128-bit encryption.

could this be the problem? If so, where can I find the appropriate download to fix this little problem of mine?


thanx a lot dude...can't thank any who reply enough
  • 0

#4
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
that could be the problem but to be sure could you awser my questions above. alsodownload both IE 6 Service Packs, if they dont fix your problem they will help you in the long run anyway so please download them and anwer my questions above.

thanks
  • 0

#5
Chronic Leonic

Chronic Leonic

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hey, looks like that was the problem after all...I got me some sorta update for Explorer which did the trick for me.

Thanks for your help...I'll definately be passing word around about this site. You guys kick [bleep]!
  • 0

#6
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
okily dolkily, glad i help ya' out. :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP