Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute.
Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

"Share this folder on the network" is greyed out.


  • Please log in to reply

#1
Diego8

Diego8

    Member

  • Member
  • PipPipPip
  • 189 posts
I have a network with two computers, one with Win 98 SE and the other with Win XP SP2.

The problem i have is with the one with Win XP SP2, so the following refers to that one.

It has two accounts, one is the administrator account and the other is a limited account (user type account).
File sharing is enabled but using the limited account i can't share any folder. I mean, when i go the share tab all the section in "Share this folder on the network" is greyed out.
If i give administrative privileges to that account i can share.

Is there way to share a folder using a limited account?

Thanks in advance.
  • 0

Advertisement


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Windows XP uses the built-in default user profile as a template to assign a profile to each new user. You can replace this built-in profile with a custom default user profile so that each new user receives a custom version of the profile.

Because this change is permanent, it is a good idea to make a backup copy of the default user profile, in case you ever want to use it again. The default user profile is in the Default User folder under Documents and Settings.

Create a custom default user profile

1. Log on to the computer as the administrator, and then create a local user account.

2. Log off as the administrator, and then log on to the computer through the local user account that you just created.

Caution You will cause permissions issues if you create the custom user profile when you are logged on as the administrator.

3. Customize the profile appropriately. For example, install printers and map the drives that you need.

4. Log off as the local user, and then log back on as the administrator.

5. Because several of the files in the profile are hidden and must be copied to the new custom default user profile, turn on the Show hidden files and folders option. To do so, follow these steps:

a. Double-click My Computer, click Tools, and then click Folder Options.

b. On the View tab, under Advanced settings, click Show hidden files and folders, and then click OK.

6. Replace the current default user profile with the customized default user profile. To do so, follow these steps:

a. In Control Panel, double-click System.

b. In the System Properties dialog box, click the Advanced tab.

c. Under User Profiles, click Settings.

d. In the User Profiles dialog box, click the user profile that you just created, and then click Copy To.

e. In the Copy To dialog box, under Copy profile to, click Browse, click the C:\Documents and Settings\Default User folder, and then click OK.

f. Under Permitted to use, click Change, click Everyone, and then click OK. If Everyone is not available, click Advanced, click Find Now, click Everyone, and then click OK.

Windows XP will now assign the custom default user profile to any new user who logs on to the computer.

Note: You can use this custom profile on other Windows XP-based computers by copying the profile you saved in C:\Documents and Settings\Default User to the same folder on a different computer.

APPLIES TO

Microsoft Windows XP Professional

Microsoft Windows XP Home Edition

Microsoft Windows XP Professional 64-Bit Edition (Itanium)

Microsoft Windows XP Tablet PC Edition

Microsoft Windows XP Media Center Edition 2002
  • 0

#3
Diego8

Diego8

    Member

  • Member
  • PipPipPip
  • 189 posts
Thanks Keith for that tip about users profiles. The problem is that i don't know how to give permissions to the restricted user account to share folders.
I have tryed changing that account to Power User type but sharing is also disabled.
The only way i could share folders is giving full control to the account (administrator type).

Is there a way to enable it?.

Thanks in advance.

Edited by Diego8, 05 April 2006 - 07:15 PM.

  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
The Sharing option is not available for the Documents and Settings, Program Files, and WINDOWS system folders. In addition, you cannot share folders in other user's profiles

http://www.microsoft...w.mspx?mfr=true

Can the limited account see a shared folder set up by the administrator account with the allow other users to change my files box ticked?
  • 0

#5
Diego8

Diego8

    Member

  • Member
  • PipPipPip
  • 189 posts
OK. I shared a folder set up by the administrator account and under the limited account the folder icon appears with the hand. I went to "share and security" and it said that sharing was disabled, that i have to run the network setup wizard. I tryed to do that but only administrators are able to do that.
So, i'll give administrative privileges to the limited account and then post back.

Edited by Diego8, 06 April 2006 - 05:25 AM.

  • 0

#6
Diego8

Diego8

    Member

  • Member
  • PipPipPip
  • 189 posts
I tryed to set up the network wizard but i can't. I mean, i gave administrative privileges to the limited account but then when i opened "share and security" in the shared folder the option to configure the network wasn't available. (i had the check boxes for sharing the folder and to let other users change files)

The limited account was a Power User account, changed it to User account and this time the hand didn't appear under the folder icon.
  • 0

Advertisement




Similar Topics: "Share this folder on the network" is greyed out.     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured