Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

1 out of 2 computers do not connect


  • Please log in to reply

#1
2 fn low

2 fn low

    New Member

  • Member
  • Pip
  • 5 posts
Well, 3 days ago everything was working fine...The other day i sign onto AOL and i notice that my buddylist and the welcome screen thingy is taking awhile to load..So i think nothing of it and figure the system is just running slow, like AOL does at times..So then i try to connect to a webpage and nothing happens..Itll say "connecting to blah blah blah" and then after about a minute or so the screen will come up and say the page couldnt be loaded, or that the action has be canceled...

This is only happening on 1 of 2 computers...The computer is using a wireless connection..Everything has been working fine for months..The router is setup on the computer down here and this internet connection seems to work fine..Its just the computer upstairs that wont connect to any website. It only wont go into any chatrooms, check profiles, or look up AOL keywords...I tried to use IE and that didnt work either..Itll sign onto AOL but wont connect to webpages..Im using DSL, so im connecting through AOL with a broadband connection or whatever its called...Im somewhat of a newb when it comes to fixing computers...

On the computer that isnt working, on the control panel on the bottom right corner (near the time) it shows that its picking up a wireless connection..It says the connection is "excellent" coming from the router..This isnt a network, the computer this is working does not need to be on inorder for the other computer to connect...All of a sudden one morning it didnt wanna connect to any webpages and its still having the same problem. Any suggestions...Windows XP are what both systems are on..
  • 0

Advertisements


#2
2 fn low

2 fn low

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
anybody?
  • 0

#3
2 fn low

2 fn low

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
anybody? Im tryin to fix this for my mother so you can access the internet for work
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Start with this

http://www.geekstogo...n=download&id=7

This Utility Restores (WinSock and TCP/IP) Registry Keys, that may become Corrupt after Removing the Host Program that Modified them

Will move this to networking
  • 0

#5
2 fn low

2 fn low

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
i will try to use the program and see what happens...I dont have any floppy disks handy, since i havent used them in about 10 years, so ill try copying the program to a CD and loading the program off the CD onto the computer that isnt working properly...We'll see what happens.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP