Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless printer sharing


  • Please log in to reply

#1
adqjohn

adqjohn

    Member

  • Member
  • PipPip
  • 42 posts
Hi all
I guess this is a home network question. I have a Dell Dimension 4600 (XP Pro) desktop directly connected to a LinkSys WRT54G broadband router which is connected to my cable modem. My printer is connected to the 4600.

I just got a Dell XPS M140 laptop with XP Media Center. I have configged the router and the laptop gets a perfect wireless connection. I've been playing with the XP home network things and "share this printer", ect. and can't find out how to access the printer from the wireless machine. ( the printer software is installed on both computers)

Can any of you guru's out there explain to me in 9 or 16 easy steps what to do ? Thank you, Thank you, Thank you. John - Kodiak Alaska
  • 0

Advertisements


#2
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Welcome to G2G, John

Try the following steps :

1. Make sure that the printer is shared on the desktop (Printers -> right click on printer & select 'Sharing' - make sure this is enabled)

2. If you have Windows Firewall enabled on either system, disable it for now. Go to Control Panel->Network connections->right click on the connection then select Properties. Click on the Advanced tab & under Internet Connection Firewall, uncheck the 'Protect my computer...' box.

3. If you have any other software firewalls installed on either system (eg Norton, McAfee etc), disable them temporarily.

4. Next, on the laptop, go to Printers->Add Printer. When the Add Printer Wizards runs, you must tell it that yopu wish to add a Network printer. It will then give you the option to browse for it across the network.


If you still have problems after this, let me know.
If the above steps DO work & you disabled any firewalls, re-enable them (apart from XP's firewall which you can leave disabled as it's as much use as a chocolate fireguard). If you can no longer printer across the network after re-enabling any 3rd party firewalls, then you will need to configure the firewall to allow you access. If you have problems with this, let me know
  • 0

#3
adqjohn

adqjohn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
I love G2G (and Samm). Turns out the Norton firewall on the desktop was denying access. Added the subnet ip to the trusted site list and that fixed the problem. Everything is GROOVY. Thanx geeks. I will continue to monitor this site just for the learning available. John - Kodiak, Alaska
  • 0

#4
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Hi John

Thanks for your email. Glad you've managed to get it all working :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP