Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No internet connect HELP!


  • Please log in to reply

#1
timg49

timg49

    New Member

  • Member
  • Pip
  • 1 posts
Hello everyone, this is my first time on this website, great website, i wish i would have found this sooner, there is alot of helpful people around here!!

I am not sure what is going on with my internet explorer. this is a description of what happened. I have a wireless router and a dsl connection. my main computer is connected directly to the router and my laptop (which i am using) is one wireless. My problem is with my Main computer.

This morning, on my main computer, I decided that I would download a trial spyware program, decided I would try the zone alarm spyware program, at least the trial version to see if i liked it or not. (that's another question, i had spy sweeper trial version but it would not let me delete anything it finds, and it found more than adaware did). anyway, i download the trial version, and proceeded to install it, i had a few problems as it kept asking if i wanted to upgrade my existing software (I had zone alarm firewall). I mistakenly said yes to overwrite (i should have because the zone alarm firewall i paid for and this was only a trial version of the spyware). anyway, once it installed, it rebooted my computer. once the main pc finished rebooting, it will now not establish connection. I uninstalled zone alarm but it still will not establish connection. i've done the normal in ms-dos: ipconfig/release, and ipconfig/renew, rebooted many times and it will not establish connect.

but obviously it's not a problem with my connect as my laptop is still working.... I have gone into options tried changing some options but nothing will work.

If anyone has any suggestions and provide me some guidance, that would really help me!!

Thanks.
  • 0

Advertisements


#2
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
hi timg49!!! welcome to Geeks to Go!!!
interestingly enough my father just had a similar issue as you....i suggest you contact zone alarms as if my memory serves me well it is a rather complicated fix. unfortunely i do not know that much about zone alarms and so i suggest you conntact them, obivosly your firewall has gotten a bit ambitios. i whould contact them and they should be able to help you.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP