Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems Running "T-Racks" Software


  • Please log in to reply

#1
superstar

superstar

    Member

  • Member
  • PipPipPip
  • 716 posts
I am running a program called "T-Racks" www.t-racks.com

As for the problems I've been having with T-Racks...

I have "T-Racks 24 v2.04" and installed it on my fresh copy of win xp (I just installed xp and have all the updates I need), and it was working fine for a few days. Than out of no where I was using the program and it encountered an error and the pc shut the program down. When I opened up the program to use it again, it said that windows had to shut it down due to an error, and asked me if I wanted to send an error report to microsoft. I tired to run the program several times and it kept doing that upon opening the program. It kept saying that windows had to shut it down, and asked me if I wanted to send an error report.

So I uninstalled the program and re-installed it. Once I opened up the program again it has said that windows had to shut it down just like before with the error report stuff. I uninstalled it and re-installed it like 6-9 times. It still did that... I just bought a new Western Digital 80gig hard drive and I know it's not the hard drive. So I did the following...

I thought I found the problem... See, I have an extra hard drive (10GB old one) and I reformated it and put xp on it. Than I installed "T-Racks" and it worked. Having the fresh install ment having no errors on my system, I guess. Now I than installed adobe audition, which is a program I use as much as T-Racks. I used to use them side by side on my old pc, going back and forth with them (not as a plug in - just side by side - switching from one to the other). Anyways I started to mess around with both of them while they were both open on the old 10GB hard drive I mentioned. I was messing with both of them open to test what would happen to T-Racks (as this is what I was doing when I encountered the problem for the first time on my new 80GB drive). Eventually after pressing to many things continusly on both of the programs "T-Racks" finally gave way and said that windows had to shut it down due to an error.

AHHH HAHHH!!!!!! :)

Mind you I did that on purpose to see what would happen. Because when I encountered the problem with T-Racks on my new hard drive that is what i was doing as I said above. (Pressing a lot of stuff in T-Racks and moving back and forth to the "Adobe Audition" program - They are both audio programs by the way)

Now when I opened the T-Racks again after haing that problem (fooling with it on purpose on my old formatted drive), it said that it could not open and windows had to shut it down. That is what happened on my new 80gig drive... If i tried to re-install it it would automatically say it had to shut down due to an error when i tried to open it on my old 10giger just like my 80giger. So I went to "system information" just to see what was under "software environment/windows error reporting" and it showed this: (notice the "T-Racks" errors)



3/29/2006 11:53 PM Application Error Faulting application msiexec.exe, version 3.1.4000.1823, faulting module unknown, version 0.0.0.0, fault address 0x1001ae46.

3/30/2006 1:38 PM Application Error Faulting application t-racks.exe, version 2.0.4.0, faulting module t-racks.exe, version 2.0.4.0, fault address 0x00006acc.

3/30/2006 1:39 PM Application Error Faulting application t-racks.exe, version 2.0.4.0, faulting module t-racks.exe, version 2.0.4.0, fault address 0x00006acc.

3/30/2006 1:40 PM Application Error Faulting application t-racks.exe, version 2.0.4.0, faulting module t-racks.exe, version 2.0.4.0, fault address 0x00006acc.

3/30/2006 1:41 PM Application Error Faulting application t-racks.exe, version 2.0.4.0, faulting module t-racks.exe, version 2.0.4.0, fault address 0x00006acc.

3/30/2006 1:44 PM Application Error Faulting application t-racks.exe, version 2.0.4.0, faulting module t-racks.exe, version 2.0.4.0, fault address 0x00006acc.

3/30/2006 2:33 PM Application Error Faulting application t-racks.exe, version 2.0.4.0, faulting module t-racks.exe, version 2.0.4.0, fault address 0x00006acc.

3/30/2006 2:33 PM Application Error Faulting application t-racks.exe, version 2.0.4.0, faulting module t-racks.exe, version 2.0.4.0, fault address 0x00006acc.

3/30/2006 2:43 PM Application Error Faulting application t-racks.exe, version 2.0.4.0, faulting module t-racks.exe, version 2.0.4.0, fault address 0x00006acc.

3/30/2006 2:44 PM Application Error Fault bucket 08853164.

3/30/2006 2:45 PM Application Error Faulting application t-racks.exe, version 2.0.4.0, faulting module t-racks.exe, version 2.0.4.0, fault address 0x00006acc.

3/30/2006 2:45 PM Application Error Faulting application t-racks.exe, version 2.0.4.0, faulting module t-racks.exe, version 2.0.4.0, fault address 0x00006acc.

3/30/2006 2:45 PM Application Error Fault bucket 08853164.

3/30/2006 2:45 PM Application Error Fault bucket 08853164.

3/31/2006 11:25 PM Application Error Faulting application t-racks.exe, version 2.0.4.0, faulting module t-racks.exe, version 2.0.4.0, fault address 0x00006acc.

3/31/2006 2:38 AM MsiInstaller Detection of product '{81A34902-9D0B-4920-A25C-4CDC5D14B328}', feature 'PaintShopPro8_Premium' failed during request for component '{BB2BA268-F060-4F1F-9897-3097F115FF91}'

3/31/2006 2:38 AM MsiInstaller Detection of product '{81A34902-9D0B-4920-A25C-4CDC5D14B328}', feature 'PaintShopPro8_Premium' failed during request for component '{BB2BA268-F060-4F1F-9897-3097F115FF91}'

3/31/2006 6:20 AM Application Error Faulting application t-racks.exe, version 2.0.4.0, faulting module t-racks.exe, version 2.0.4.0, fault address 0x00006acc.

3/31/2006 6:21 PM Application Error Faulting application flash.exe, version 7.2.0.581, faulting module flash.exe, version 7.2.0.581, fault address 0x00007da4.

3/31/2006 9:45 PM MsiInstaller Detection of product '{81A34902-9D0B-4920-A25C-4CDC5D14B328}', feature 'PaintShopPro8_Premium' failed during request for component '{BB2BA268-F060-4F1F-9897-3097F115FF91}'

3/31/2006 9:45 PM MsiInstaller Detection of product '{81A34902-9D0B-4920-A25C-4CDC5D14B328}', feature 'PaintShopPro8_Premium' failed during request for component '{BB2BA268-F060-4F1F-9897-3097F115FF91}'

4/1/2006 12:45 AM Application Error Faulting application t-racks.exe, version 2.0.4.0, faulting module t-racks.exe, version 2.0.4.0, fault address 0x00006acc.

4/1/2006 1:17 AM Application Error Faulting application t-racks.exe, version 2.0.4.0, faulting module t-racks.exe, version 2.0.4.0, fault address 0x00005188.

4/1/2006 1:26 AM Application Error Faulting application t-racks.exe, version 2.0.4.0, faulting module t-racks.exe, version 2.0.4.0, fault address 0x00005188.

4/1/2006 1:52 AM MsiInstaller Detection of product '{81A34902-9D0B-4920-A25C-4CDC5D14B328}', feature 'PaintShopPro8_Premium' failed during request for component '{BB2BA268-F060-4F1F-9897-3097F115FF91}'

4/1/2006 1:52 AM MsiInstaller Detection of product '{81A34902-9D0B-4920-A25C-4CDC5D14B328}', feature 'PaintShopPro8_Premium' failed during request for component '{BB2BA268-F060-4F1F-9897-3097F115FF91}'

4/1/2006 3:10 AM MsiInstaller Detection of product '{81A34902-9D0B-4920-A25C-4CDC5D14B328}', feature 'PaintShopPro8_Premium' failed during request for component '{BB2BA268-F060-4F1F-9897-3097F115FF91}'

4/1/2006 3:10 AM MsiInstaller Detection of product '{81A34902-9D0B-4920-A25C-4CDC5D14B328}', feature 'PaintShopPro8_Premium' failed during request for component '{BB2BA268-F060-4F1F-9897-3097F115FF91}'

4/1/2006 3:12 AM MsiInstaller Detection of product '{81A34902-9D0B-4920-A25C-4CDC5D14B328}', feature 'PaintShopPro8_Premium' failed during request for component '{BB2BA268-F060-4F1F-9897-3097F115FF91}'

4/1/2006 3:12 AM MsiInstaller Detection of product '{81A34902-9D0B-4920-A25C-4CDC5D14B328}', feature 'PaintShopPro8_Premium' failed during request for component '{BB2BA268-F060-4F1F-9897-3097F115FF91}'

4/1/2006 5:33 AM Application Hang Hanging application SpybotSD.exe, version 1.4.0.3, hang module hungapp, version 0.0.0.0, hang address 0x00000000.




Now... Do you think that windows has created some sort of log, registry, or error report that is prohibiting that program to run even though it is re-installed because of a previous automatic windows shutdown/error? If so can you help me remove the problem? So I can safely install the program and run it again on my new 80GB drive. I'd hate to reformat my 80GB drive again and have to re-install all the stuff on my pc just to get it to work again. I have tons of programs and data, so it will be a huge inconvenience.

See the joke is when I formatted my old 10GB drive (that I was fooling with to see how T-Racks encountered those problems). I than reformatted it and installed xp on the drive again. Than I put T-Racks on it again, and it worked fine. I installed "Adobe Audition", and that worked fine. I than used T-Racks by itself and adobe by itself and I have encountered no problems with it. I used it for hours and had no problems. None whatsoever. I guess you just have to always run T-Racks by itself... Anyways I can't use the old 10GB drive, with t-racks on it. Obviously!!! Its a dog to switch ide ribbons and pull the power cords etc. in my new acrylic case just to use 1 program! Man I'll break my case and ruin my system from powering down and restarting too much just to switch the ribbons. (As you know powering down/restarting kills the hardware). Hopefully now that I've found what the problem was and where I think the error is stored (system information). Maybe you can help me. I need that program because I use it everyday. [bleep]... If only you knew how much I need it.....

Can you tell me how I can re-install it and have it working again on my new 80GIG drive?

By the way I currently have it uninstalled off my 80GB drive (which is the drive I use - obviously - lol!). & I deleted the folder left from the uninstallation on my "C" directory. (Because some programs leave files.

I just need to use it on this drive. & install it without windows telling me it has to shut it down due to an error when I load the program!!!

:D :blink: :whistling: :) :help:

- THX (the most frustrated mofo on earf - lol!)

Edited by superstar, 03 April 2006 - 12:03 AM.

  • 0

Advertisements


#2
superstar

superstar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 716 posts
someone please read this and help me. so look up and read the post!!! it's been a month!!!!!!!!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP