Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Character encodings


  • Please log in to reply

#1
Ntd

Ntd

    Member

  • Member
  • PipPipPip
  • 205 posts
Hi there! Everytime i access an asian site i am confronted by question marks where the text should be! I can only see numbers. And I am an advid gamer and would really like to see these sites! Can some please help! how do you make it so that i can read the text in english if thats even possible? Also i am using deer park/FireFox as my browser.

Thanks for any help.
  • 0

Advertisements


#2
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Wuz up Ntd.

There is a site (Astalavista Babel Fish Translation) where you can stranslate full web pages. From Chineese, Jap, Korean, ect. This maybe can help you out by translating that page.

http://babelfish.altavista.com/

Cool :whistling:
  • 0

#3
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Edit: Sorry, double.

Edited by spike_hacker_inc, 03 April 2006 - 02:51 AM.

  • 0

#4
Ntd

Ntd

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 205 posts
Well i dont really want to translate the page, once a box came up asking me to install this character thing, and it required the Windows CD, however at the time i didnt have one, and now i do. So i was wondering how do i find/enable that option again
thanks for any help
  • 0

#5
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there again. I dont know if this is what you looking for but....

Goto:
> Start
> Control Panel
> Regional And Language options
> Languages Tab

There are two check boxes on the bottom. Check them.

So Im not to sure, but try that out. With me it never asked for a XP cd.

Cool :whistling:
  • 0

#6
Ntd

Ntd

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 205 posts
Hahaha yep thats the one! Thanks champ
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP