Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Java Console Problem


  • Please log in to reply

#1
Daniel90

Daniel90

    New Member

  • Member
  • Pip
  • 8 posts
Hi,

I am new here and I have checked for previous posts and I hope this is right forum, anyway I just got a new computer about 4 months ago and have noticed just a few weeks after I got it, that whenever I tried to launch a Java webpage my screen went completly black apart from the mouse curser which was still there. Anyway I tried pressing Alt F4, CTRL ALT DEL to try and fix it but it didn't work and the only way to fix was to restart. I thought it was my java console so I redownloaded the java console and tried again but the same thing happened, I thought it might have been an error in the java settings so I tried to open the java console through control panel but my screen went blank again apart from the mouse cursor. So I got real frustarted and checked the Java sites FAQ's and stuff but there was nothing on it so I sent them an email but it is a month later and I am yet to recieve a response. So please help if you can, it is getting really frustrated that I can not visit java pages.

Daniel.

Edited by Daniel90, 04 April 2006 - 12:32 AM.

  • 0

Advertisements


#2
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Welcome Daniel90, to Geeks To Go Forums.

Yip you came to the right place. Try uninstalling java completely. After that restart and download this:

http://developers.su.../downloads.html

Download the latest java, if your java was out of date this may have caused the problem. Has it always been doing this???What did you do that caused this error to occur???

Is there any programs you may have loaded when the problem started occuring???

COol :whistling:
  • 0

#3
Daniel90

Daniel90

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Ok I'll try completly uninstalling, and then reinstalling. As far as I know it has always done this, I havent made any software changes but I have updated video card drivers???

Daniel
  • 0

#4
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Ok, try just incase to update your video card drivers again. Just make sure you get latest version. When installing the new drivers completley remove the old ones. Maybe this is why java wasnt working (Drivers out of date)

Cool, let me know what happends :whistling:
  • 0

#5
Daniel90

Daniel90

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
What java platform do I download?
  • 0

#6
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there, go with Standard Edition 1.5.0.
  • 0

#7
Daniel90

Daniel90

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Hold on I have had a break through, if I turn off my video cards AA and AF java works, but then I lose my gaming quality?? An response to how I can fix that?
  • 0

#8
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Cool, so maybe its graphics drivers. Update your graphics card drivers. What video card you have??

:whistling:
  • 0

#9
Daniel90

Daniel90

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
nVideo 6200 TC, but I have z-tweaked drivers on it, so I don't think there is an update.
  • 0

#10
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Yip it sounds like its the z-tweaked drivers that is conflicting. Download normal standard drivers:

http://www.nvidia.co...ers/drivers.asp

COol :whistling:
  • 0

#11
Daniel90

Daniel90

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Ok I think I fixedv it, I made new profiles for my games with AA and AF on so that will happen when I start my games but I turned it off when I am out of games using the general profile. :whistling: Thanks for your help.
  • 0

#12
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
No problem, sorry I couldnt help you fix your problem completely and thanks for letting me know how you got it fixed.

COol :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP