Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

processor problems


  • Please log in to reply

#1
skatch

skatch

    New Member

  • Member
  • Pip
  • 3 posts
my computer is supposed to have a 2.3ghz processor. It said that in the profile, and everything was working fine, then today for some unknown reason it suddenly showed that the speed had fallen to 600mhz. I only noticed because i was trying to run a game, and it informed me that it might not run properly because of it only being 600mhz.

I have no idea how this happened, and have tried to monkey with everything i have, a rollback, and trying to install/change the drivers for the processor, but nothing has worked, if anyone has any ideas what could have happened i would really apreciate it.
  • 0

Advertisements


#2
greatmightypoo

greatmightypoo

    Member

  • Member
  • PipPip
  • 75 posts
Download CPU Speed from my signature and run it. What does that tell you? Also is your processor manufactured by Intel or AMD?














It's right down there ↓↓↓↓↓↓↓
  • 0

#3
skatch

skatch

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Ok i think i fixed it lol.

I was in my bios, and in the Jumperfree configuration. Under this was a heading cpu multiple. It was set to auto. I changed this, and noticed my cpu mhz increased. I set it as high as it would go 22.5 or something i cant quite remember. Anyways this returned it to showing the proper CPU speed. I have been checking my cpu temps, and everything seems to be fine. Is this an allright thing i did, or should it actually be set to auto, and by changing that, could i mess something up.


PS i think this happened when it changed over to daylight savings time. Something came up on my comp about bad time settings, press f1 to enter setup, or press anykey to restore defaults. I think the auto setting for cpu multiple is the default.
  • 0

#4
greatmightypoo

greatmightypoo

    Member

  • Member
  • PipPip
  • 75 posts
Yes the "Default Settings" selection is what probably changed your CPU Multiplier to Automatic. And as long as your system is stable and temperatures are reasonable there seems to be no problem.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP