Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows media Player 10


  • Please log in to reply

#1
springbok

springbok

    New Member

  • Member
  • Pip
  • 8 posts
I run XP Home SP2 - updated regularly - and use Windows Media Player 10.

I have two DVD drives fitted, one a player, one a player/recorder. For Burning I use Nero - even tho' there is a compatibility problem with XP (I'm told).

For some reason, whenever I put a blank DVD or CD disc into the DVD recorder, Windows Media opens up a screen asking what files I'd like to burn.

The way I see it, it's none of Media Players business, and I didn't ask it to butt in while I'm trying to work. :whistling:

I've checked the Media Player 'Options' including 'advanced' - but can see nothing that might teach it a lesson for popping up unannounced.

All help will be welcome and much appreciated. Snag is, tho' it seems a small prob, it takes quite a while for this screen to appear, download fully, then vanish when 'close' is clicked.
And I have tried - honest!

Thanks in advance, :blink:

Springbok
  • 0

Advertisements


#2
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there springbok, welcome to Geeks To Go Forums.

Goto:
> Explorer
> Right cick on the drive that keeps poping up
> Properties
> Autoplay Tab

You will then see options, change them to your own options (eg. Music Files = Play Using Windows Media Player)

Cool :whistling:
  • 0

#3
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Click start then my computer, right click the DVDRW Drive, click properties then autoplay set it like this

[attachment=7682:attachment]

Click apply

OR

put the dot in select an action to perform, put the dot in take no action, click apply
  • 0

#4
springbok

springbok

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Hey, thanks guys. I didn't expect a reply so quickly. And, what's more, it worked!


I've just put 15 different discs in the DVD player just to teach it a lesson! :blink:

Ok, so it was only 4 discs, but I did poke my tongue out at Windows Media Player - just like a kid sometimes :whistling:


Seriously, thanks again, that was really bugging me, your help is appreciated - I'm delighted.

Springbok :help:
  • 0

#5
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting us know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP