Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

64 bit system software problems


  • Please log in to reply

#1
ledzeppelin360

ledzeppelin360

    New Member

  • Member
  • Pip
  • 8 posts
;) I recently purchaced a computer with a 64-bit system.I also puchaced Norton Pack with firewall and Norton Sytem works.My problem is that after install it does not launch.I've search the web for awnswers but only came up with "Know programs that have problems with 64-bit systems" One of the products was norton.Anyone know how to correct this problem? :tazz:
  • 0

Advertisements


#2
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Hi,

When you say a 64 bit system do you mean it has a windows 64 bit OS or do you have a 32 bit windows version and 64 bit processor?

If you have regular windows then try your search again and leave out the 64 bit.

If you have a 64 bit os then maybe nortons is not compatible.

Rick
  • 0

#3
ledzeppelin360

ledzeppelin360

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
I think I have 32bit windows.Not sure how to tell.I belive the 64 wasnt relesed when my comp was built.Anyways when I posted this question it was before I installed any updates "sp2 ,display driver exe."I just just now installed it and It launched with no problems.Driver updates possibley?

Thanks
  • 0

#4
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
If you don't know then you have a 32 bit operating system, I think 64 bit may still be in beta (testing)

Yea you most likely needed some update.

Glad you got it fixed

Rick
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP