Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

SATA checksum error or faulty power supply?

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
my system is P4 2.8 HT on asus c800-E deluxe
dual boot 2k / xp on SATA as 3rd master
AGP nvidia 5900xt
2 extra HD for data
One Samsung DVD RW
So I have used a y connector to give extra power to AGP.
Power supply is 300 W
American trend Bios

Need help in resolving these serious issues.

Situation one: For the last six months my system graphic card would give me POP up warnings ( graphic card getting less power than required so it has lowered its capabilities etc) whenever i used scrolling on ACDsee viewer or used a heavy 3d game like NFS-UG2 etc
When I reinstalled the graphic card driver with xp’s own version, it gave me less warnings and I was able to play far cry or NFS-UG2 etc. but still ACDsee warnings did pop up but not as frequently. ( the XP version of AGP driver doesn’t support extra Nvidia features such as dual monitor etc)

Major situation two:
Now two days ago when I powered up my PC it stops at main Bios screen stating that the 3rd master ( my boot sata) is giving bad smart checksum and I should backup and replace. “ press F1 to continue…” and it went to bios setup

I removed all drives and left only SATA then rebooted. It came up smoothly. As if nothing has happened. I ran 3d games , softwares, etc and everything seemed fine.
So I powered down my PC and put every extra drives back and then started PC But again it gave me bios HD smart checksum error. And then again to setup
So going back and forth I came to this final situation that now I am running my OS SATA , my DVD RW and AGP and I have removed power cables from other Hard drives.
So my system is booting like normal . I have downloaded a pass mark diskcheckup utility for S.M.A.R.T. MONITORING but it says my drive is ok. The big problem is that when I try to play a large file or a DVD movie, it wont play it. The system doesn’t hang but the DVD software just try to load a movie and HD light keep lit up but nothing happens. Then I have to eject the DVD to make the it stop. Kind of pagefile or DMA problem I guess has developed on SATA hard drive.

So can anyone tell me:
Is my SATA really faulty? And I need to back it up? ( someone said about chance of CRC error or virus and I need to completely de partition and format my SATA HD…)
My power supply is not sufficient or giving less voltage then it should?
Or what?
I am trying to get a new power supply. Lets see.

Please I need to have this fixed. Any one please, give my some clue.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP