Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Desktop Ikons


  • Please log in to reply

#1
manfred marz

manfred marz

    New Member

  • Member
  • Pip
  • 4 posts
Because of a virus I had to reinstall XP Home and since then I am unable to get rid of the Shadow under my desktop ikons.I tried the usual way ( right click computer, properties,advanced settings) and Tweak UI but I had no luck so far, please help
  • 0

Advertisements


#2
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Start ... Control Panel...display...Appearance ...effects.

There should be something there for shadows.
  • 0

#3
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Please do not PM me. I will receive notifications of when you reply.

Please go to that setting and check the option for windows classic setting
  • 0

#4
manfred marz

manfred marz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thank you for your time but I still can't get rid of them
  • 0

#5
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
do you mean shadows or do you mean the box colored box surrounding the text?
  • 0

#6
manfred marz

manfred marz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
yes it's the coloured box surrounding the text
  • 0

#7
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Since CWs fix did not work (the most common reason why it does not), let's try the other less common solution.

Right click the desktop, choose PROPERTIES, choose DESKTOP tab, choose CUSTOMIZE DESKTOP button.

Go to the WEB tab, then uncheck all boxes, click OK, OK

Fix?

fix
  • 0

#8
manfred marz

manfred marz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Hi I did as you said but when I get to customize desktop and then "Web"
I only have two option to uncheck one is"My Current Homepage" and the other is "Lock Desktop Items"
It is getting very frustrating and any help is appreciated.
Thank you
  • 0

#9
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
didyou uncheck them?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP