Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System Restore Does Not work


  • Please log in to reply

#1
kicker

kicker

    New Member

  • Member
  • Pip
  • 4 posts
You do not have sufficient security privileges to restore your system.
Please contact your administrator, or logout and log in again as an administrator and try again.

XP pro system, tried in safe mode got the same results. I am logged in as the local administrator. :help:
Thanks
  • 0

Advertisements


#2
wade_man_uk

wade_man_uk

    Member

  • Member
  • PipPip
  • 42 posts
Please do not double post.
  • 0

#3
p-zero

p-zero

    Member

  • Member
  • PipPipPip
  • 276 posts
Thats why you disable it, BECAUSE IT DOES NOT WORK and it ties up a lot of your system resources.
-Pete.
PS: Every time Ive tried to use it, it hasnt worked. A friend of mine whos a computer tech says the same thing, it doesnt work hasnt worked and will not work.
  • 0

#4
TakeBK

TakeBK

    Member

  • Member
  • PipPip
  • 76 posts
Mine always worked .Used it many times.You just have to maintain it.

If you add and remove internal/external drives alot it usually screws it up because your drive letters keep changing.So if you make a restore point with a drive in your machine then remove it ,then try a restore, NO it won't usually work then.
  • 0

#5
p-zero

p-zero

    Member

  • Member
  • PipPipPip
  • 276 posts
Nope didnt add/remove drives a lot. I think youre the first person Ive ever heard of that it worked. More often than not it doesnt work. Thats just from my personal experience.
-Pete.
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi kicker...

Click Start, then Run, type gpedit.msc, and click "Ok".

Go to "Computer Configuration", then "Administrative Templates", then "System", then "System Restore". Look in the right pane for "Turn Off System Restore". By default this setting is set to Not Configured. If its not, double click it and change it. If it is, set this policy to "Enabled", then apply the change. Then go back and set it to "Not Configured or Disabled". (Disabled does not disable System Restore, it disables the Policy that turns System Restore off).

I have to agree with TakeBK. On a properly maintained machine, System Restore will always work. I have never had it Not work on my machine and I use it a lot after ginking my machine (on purpose) trying to duplicate problems when helping user's here.

wannabe1
  • 0

#7
TakeBK

TakeBK

    Member

  • Member
  • PipPip
  • 76 posts

Nope didnt add/remove drives a lot.


Key words should have been "AT ALL" my bad.Things is when swapping drives you have to remember if you did or didnt have the drive in when the restore point was made.

I help in other forums and it is Approx. an 80-20 split. I am guessing the 20 percent wait till last min anyway when they have had malware or something and it destroys being able to do it.

Or as Wannabe pointed out they never turned it on in the first place,bought it new ,plugged it in and GO!!!! Never take the time for setup of making of Recovery CD's(#1 Offeense ) cant do it when your burner or HD craps out and then get a virus,updates,backup,maintenance,AV,Spyware,defrags ect... It is always " I have a big problem now " and its too late.


I would never recommend no matter how anyone feels though to NOT do it.

My 2 cents
  • 0

#8
kicker

kicker

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

Hi kicker...

Click Start, then Run, type gpedit.msc, and click "Ok".

Go to "Computer Configuration", then "Administrative Templates", then "System", then "System Restore". Look in the right pane for "Turn Off System Restore". By default this setting is set to Not Configured. If its not, double click it and change it. If it is, set this policy to "Enabled", then apply the change. Then go back and set it to "Not Configured or Disabled". (Disabled does not disable System Restore, it disables the Policy that turns System Restore off).

I have to agree with TakeBK. On a properly maintained machine, System Restore will always work. I have never had it Not work on my machine and I use it a lot after ginking my machine (on purpose) trying to duplicate problems when helping user's here.

wannabe1


  • 0

#9
p-zero

p-zero

    Member

  • Member
  • PipPipPip
  • 276 posts
Well, I guess you could call it at all. On my old rig I put a new drive in. But, on the old drive it didnt work either. And that didnt have anything done to it. O well maybe I just had some badluck. But, if it gets to that point ill just do a fresh windows install.
-Pete.
  • 0

#10
kicker

kicker

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks

Did not work have no rights to the gpedit.msc
  • 0

#11
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Try changing these settings from the Administrator account in Safe Mode...while you are there, make sure that your user account has full Admin permissions to avoid future problems.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP