Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

VERY slow start-up


  • Please log in to reply

#31
KillEmAll83

KillEmAll83

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
I still have these things in the startup section:

- qttask (I don't even use quicktime)
- NvCpl
- nwiz
- avgcc
- point32
- realsched
- printray
  • 0

Advertisements


#32
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Are you sure about NvCPL
  • 0

#33
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
You can uncheck all of those except avgcc... :whistling:

Reboot. Is startup better?
  • 0

#34
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
If NvCpl has the command to rundll32.exe..it's part of the nVidia control panel and is not required at startup.
  • 0

#35
KillEmAll83

KillEmAll83

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
Yeah, it had the rundll command. And startup is very noticeably faster, thanks!


Hehe. Now how would I get my smilies moving? Keith said something about a firewall.
  • 0

#36
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you have Zone Alarm, ad blocking stops smilies, probably the same for most firewalls
  • 0

#37
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Let's look at a setting in Internet Options, too.

Open Control Panel and double click on "Internet Options". Under the "Advanced" tab, scroll down to the "Multi Media" section, and make sure that "Play animations in web pages" is checked.
  • 0

#38
KillEmAll83

KillEmAll83

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
That box is checked.


And where do I check in ZoneAlarm for ad blocking? I have ZoneAlarm and a firewall on the router which I can't disable.

Edited by KillEmAll83, 21 April 2006 - 03:53 PM.

  • 0

#39
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
On the privacy tab


  • 0

#40
KillEmAll83

KillEmAll83

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
Hmmm..... they still aren't moving. :whistling:
  • 0

Advertisements


#41
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Open Control Panel then Internet Options. Click on the "Security" tab then on the "Internet" icon. Click the "Custom Level" button and set the settings as they are in the first column HERE.
  • 0

#42
KillEmAll83

KillEmAll83

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
My settings were the same. Still not moving.




My computer hates me. :whistling: Thanks for the help, guys.
  • 0

#43
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
And I thought this was going to be the easy "coup de gras"... :whistling:

Disable all your pop-up stoppers. Check for them in the browser you're using, the firewall, the anti-virus program...etc. Try the animations. If they are animated, turn the pop-up stoppers on one at a time until you find the one that stops them...leave that one disabled.

If no joy with this, post back and we'll look elsewhere for the problem.
  • 0

#44
KillEmAll83

KillEmAll83

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
No luck...


But I just went to a random forum and the smilies move. Weird. But all the forums I've been going to for a while, the smilies don't move.

Edited by KillEmAll83, 22 April 2006 - 12:11 AM.

  • 0

#45
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Go back into the ZoneAlarm, locate and disable the "Animated Ad Blocker"... :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP