Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

2GB DDR yet 168,282k transcoding results in 100% CPU Usage


  • Please log in to reply

#1
paul1085

paul1085

    New Member

  • Member
  • Pip
  • 9 posts
Howdi basically I'm having abit of trouble with my computer I have 2GB DDR and was just wondering why my computer is only using up 1/8 of this to transcode in Nero Vision and on task manager it is showing up as 100% CPU usage while at the bottom it say commit charge: 292M/3880M.

Also basically I'm asking if you can someway designate more space to be used up while transcoding?
And also why is it showing that my system is using 100% when clearly looking at the commit charge and the running processes it is not?

PS I only have 24 processes running as this is a new computer.

kind regards
paul
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
You could try using processes to change the priority for Nero while it is transcoding, though you would need to do this each time

When you burn with Nero there is an option to change the priority on the panel
  • 0

#3
paul1085

paul1085

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Yeh I'v tried doing this but it doesn't nero vision doesn't seem to allocate more memory into it and it makes the system way too unstable.

I'v posted this in another forum and they've told me to check primary DMA settings and they say that it sound like my hardrive slipped into PIO mode,

what is PIO mode and how do you check primary DMA setting?

I may sound stupid :blink: , but help would be greatly appreciated.

PS Nice flag its good to see one of our own in places like this once in a while. :whistling:
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Click start, right click my computer, properties, hardware, device manager

Click + for the IDE Contollers

[attachment=7757:attachment]

Right click the primary then click properties then advanced settings

[attachment=7758:attachment]

Same with secondary
  • 0

#5
paul1085

paul1085

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Cheers I'll look into it. :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP