Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

sharing resources on win xp not working plssssss hlp


  • Please log in to reply

#1
Mr.KnowItAll

Mr.KnowItAll

    Member

  • Member
  • PipPip
  • 33 posts
hello again :whistling:

i connected 2 of my home computers with a crossover cable.
i shared my whole c:\ d:\ e:\ drives on 1 computer and whole c:\ d:\ drives on the other.
each computer can see eachother on the network, ping each other etc', both computers on the same workgroup.
when trying to connect to each other resources (like from one computer to onother c:\ drive) i have to enter username and password, doesnt matter what i do i cannot access, i use the administrator account... no good, i tried open a new account on one computer and connect using that account no good.

can any 1 tell me pls what i can do?
once some 1 (from here) told me to go to cmd use this line of command: cacls D:\ /g everyone:f
but this doesnt work too... (i gave the everyone group full permissions anyway... if that what this command does)...

so any help will be appriciated...

cheers guys
and 10x
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi Mr.KnowItAll,

Are both of the machines Windows XP?

Start --> Settings --> Control Panel --> Performance and Maintenance --> Administrative Tools --> Local Security Policy --> Expand Local Policies --> Select User Rights Assignment

Now, check the following:
Access this computer from the network --> Ensure that Administrator, Guest and Everyone is on this list; if not, choose Add User Group and add them.
Deny access to this computer from the network --> Ensure that Everyone and Guest are not on this list.
Deny logon locally --> Ensure that Guest is not part of this list.

Now, under Security Options, check the following:
Accounts: Administrator account status --> Enabled
Accounts: Guest account status --> Enabled
Network Access: Let everyone permissions apply to anonymous users --> Enabled
Network access: Sharing and security model... --> Guest only
  • 0

#3
Mr.KnowItAll

Mr.KnowItAll

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
thanks a lot

will sure test this and let u know

thanks again :whistling:
  • 0

#4
Mr.KnowItAll

Mr.KnowItAll

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
OMG :whistling::D:D:D

thanks a lot dude... working gr8
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP