Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help with M.A.X.


  • Please log in to reply

#1
Mega Robo-Dino-Ninja

Mega Robo-Dino-Ninja

    Member

  • Member
  • PipPip
  • 38 posts
Does anybody here know anything about Mechanized Assult and Exploration (MAX)? It is a game from Interplay made back in 1996. My freind is trying to play it on his computer and he can't get it to run after he installs it. I had him download a patch for it, but it still won't run. The error message is from the games dos boot window and is something along the lines of, cannot display. The problem is graphical so I thought to have him download a new graphics driver, but the card is a Voodoo3 3dfx and I'm having trouble finding a good driver. Can anyone recommend a good driver, or does anyone have any other ideas?
  • 0

Advertisements


#2
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
It's a DOS game so it doesn't use the Windows driver.

What's the exact error message?
Have you tried running it in MS-DOS mode?
  • 0

#3
thejohn2000

thejohn2000

    New Member

  • Member
  • Pip
  • 2 posts
I pulled this game out of a box and it loaded up okay. The biggest issue is the inability to set up sound. None of the sound card settings inherent to the game work.

I am running w2kpro with a creative audio PCI (es1370), SB PCI 64/128 (WDM) sound card that is working elswhere.

Is it possible to set up the sound card or game to work in this environment?
  • 0

#4
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Try running the game through the DOS emulator DOSBox.
I would recommend using the D-Fend frontend with DOSBox.

http://dosbox.source...load.php?main=1

Edited by ZEUS_GB, 24 April 2006 - 08:53 AM.

  • 0

#5
thejohn2000

thejohn2000

    New Member

  • Member
  • Pip
  • 2 posts

Try running the game through the DOS emulator DOSBox.
I would recommend using the D-Fend frontend with DOSBox.

http://dosbox.source...load.php?main=1



Will that overcome the fact that during setup, the auto detect features for the sound card don't work, and that the soundcard I am using didn't exist when I bought the game 10 years ago?

I appreciate your assistance.
  • 0

#6
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Running via DOSBox will allow you to run the game with sound.
I'm using a Audigy 2 ZS and DOSBox works fine as a SB Pro or SB 16.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP