Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook Express after restarting resets incoming mail server


  • Please log in to reply

#1
manu08

manu08

    Member

  • Member
  • PipPipPip
  • 355 posts
I've configured my hotmail & gmail account on outlook express. The hotmail account is not having any problems. My gmail incoming server is pop.gmail.com & the incoming mail server port number is 995. However after a reboot of the computer the incoming mail server gets set to 127.0.0.1 & the incoming mail server port gets set to 110, all the other options such as outgoing mail server & outgoing mail server port do not change & stay fine. I have to reset the incoming mail server & the incoming mail server port after every reboot I perform. It's pretty annoying. As long as the computer is not rebooted everything stays fine, even if I open & close outlook express many times. Anyone know how to solve this ? Pls help.

Thanks
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you have an anti virus programme with e-mail scanning, that's what is changing it
  • 0

#3
manu08

manu08

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 355 posts
Ok, well I have McAfee Viruscan 2006 I think. How can I fix this ?
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
You can look through the options in McAfee to turn e-mail scanning off, but it changing to 127 should not stop it getting mail
  • 0

#5
manu08

manu08

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 355 posts
But won't switching email scanning off make my computer more vulnerable to viruses ? Any other solution maybe ?
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
It would, does the change to 127 stop gmail from downloading your mail to the PC
  • 0

#7
manu08

manu08

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 355 posts
Yes it does as in it does stop the mail from being downloaded. The incoming mail server & the incoming mail server port both have to be correct. I don't think I'll be too comfortable leaving email scanning disabled.

Edited by manu08, 11 April 2006 - 02:51 AM.

  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Check if McAfee has an option to set firewall rules so you can allow the gmail settings
  • 0

#9
manu08

manu08

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 355 posts
Yeah I thought I found something. In system services in options I changed the Mail Server (POP3) service to incoming ports 995 however this did not help. I've tried looking through all options, even of the McAfee Antispyware & Spamkiller. I think I might try contacting gmail if there is an option of receiving help from them. If that doesn't work maybe try contacting McAfee. When I get a solution however I will surely post it up here. If you figure something out please let me know.
Thanks for the help, really appreciate it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP