Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My computer is crashing as we speak


  • Please log in to reply

#61
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
You are very welcome. :whistling: Let me know how it goes.
  • 0

Advertisements


#62
da_badest_chick

da_badest_chick

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
I DID IT!!!!! IM SUCH A GENIOUS!!!!!!!.. i fixed it without buyin a new CD rom.. im so smart.. but u guys helped a whole lot... i dont think i wud have been able 2 to it without u guys.. THANK YOU SOOOOOOOOOOOOOOOOOOOOOOOOOO MUCH!!!!!!!!!!!!!!!!!
  • 0

#63
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Come on...the suspense is killin' me!!! :whistling: Fill me in!
  • 0

#64
da_badest_chick

da_badest_chick

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
well.. i do have a nuther problem.. lol (there endless).. wen i went to install it.. (cuz i got XP)... it liek... installed twice.. liek... tha boot up disk part loaded itself twice.. so .. it took up alot of space on tha comp.. do u no how i could delete one of them that installed themselves?
  • 0

#65
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
My Goodness, badest.....you're getting to be our best customer! :whistling:

Open "My Computer" and double click on the C: drive. How many Windows folders do you see?

wannabe1

Edited by wannabe1, 17 April 2006 - 06:14 PM.

  • 0

#66
da_badest_chick

da_badest_chick

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
lol i no.. im on this site more then msn and myspace.. lol its goin right into my favorites... but theres only one windows folder in my computer
  • 0

#67
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
That's good. Are you asked which operating system you want to start when you boot?

How much space do you think you are missing?
  • 0

#68
da_badest_chick

da_badest_chick

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
well i havent rebooted yet.. sept wen it was installing.. it came right herre i havent restarted yet... but i think im missin alot.. i just just just fixed it.. all i have installed is msn and lime wire.. and b 4 i installed them i had over half my memory used... so im missin a bit i would think?
  • 0

#69
da_badest_chick

da_badest_chick

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
juss gunna help me and leave me huh??... i get it.. this relationship is so one sided.. ur breakin my heart :whistling: .. lol got no ideas how 2 delete that stuff?
  • 0

#70
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
well, badest...

I'm trying to figure out just how to find out what to delete. :whistling:

Windows XP is about 2.25 gigs all by itself. If you used an upgrade and installed over Win98, did you have it save the previous configuration (98)? That would be a gig or so. Do you have duplicate files or folders on there?

It's kinda tough to tell from this end just what would be safe to delete. :blink:

wannabe1
  • 0

Advertisements


#71
da_badest_chick

da_badest_chick

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
well i duno were 2 look 2 find it.. it was b 4 tha windows screen opened 2 install... it was wen it was still command promts ... it was sayin "windows is now installing tha configurations 2 ur computer".. or sumthin liek that.. it took liek 5 mins for it 2 load.. then it did it again.. it did it twice
  • 0

#72
da_badest_chick

da_badest_chick

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
was it sumthin i sed???.. yall hate me now? :whistling:
  • 0

#73
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
You need to get rid of the limewire...not only is it the root of the current problem, we can't give support to issues involving P2P applications. Besides, limewire will load your machine up with all kinds of nasty malware that will make our repairs vitually impossible.

Uninstall the Limewire, do a System Restore (to a time before Limewire was installed), and head to the Malware Forum to make sure you haven't already been infected. Once a malware expert has given you a clean bill of health, come on back here if you are still having problems.

wannabe1
  • 0

#74
da_badest_chick

da_badest_chick

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
whaa?? limewire??... its not my problem.. iv had it forever its never givin me a problem?.. wat does it have to do with anything??.. wats P2P.. im confused as [bleep] now
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP