Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

log in issues for web pages


  • Please log in to reply

#1
xena11

xena11

    Member

  • Member
  • PipPip
  • 13 posts
:whistling: I had to do a system recovery on one of my computers now I can NOT log into many sites like "My Ebay" "Hot Mail" I am running internet explorer and norton. I use a netgear wireless router.

Edited by xena11, 09 April 2006 - 06:41 PM.

  • 0

Advertisements


#2
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
hello and welcome to geekstogo,
are you using the norton firewall? Which browser is this on? Internet explorer, firefox, opera?
thanx
James :whistling:
  • 0

#3
xena11

xena11

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Thank you for helping. I am using internet explorer. In Norton under Web Browsing it says Advanced firewall protection Not available. This area is grey and not highlighted.

hanks Again
  • 0

#4
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
Lets try and change some settings in internet explorer by doing the following,
1.open internet explorer->internet options->security-> place scroll to medium
2.open internet explorer->internet options->privacy->place scroll to medium

Try to connect to one of the sites that didn't work in the past.

If that doesn't work, it might be norton....
Can you check if you have the firewall enabled to any level, those where advanced setting and i'm thinking that if you not an administrator you might not have privilages (could very well be wrong). So what i'm saying is, can you double check if you have any kind of firewall coming from norton, if you do have it running, disable windows firewall. If your not sure how to do so, let me know and i'll explain in my next post. Also if you find that you do have it on, Norton has a habit of blocking secured sites, so please look around to lower the settings (till it'll work and/or medium should do).
thanx
James

Edited by james_8970, 12 April 2006 - 08:48 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP