Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I can't get the Windows XP theme working anymore!


  • Please log in to reply

#1
BARROS

BARROS

    Member

  • Member
  • PipPipPip
  • 511 posts
Hello,

I was doing my monthly task of using CleanUp! (In Safe Mode) and I done a few wrong things in the options menu part of it.

After it had finished deleting temp. files etc it said I had to log off for changes to take place. So I done so and I logged back on and all the icons looked "tatty" . The edges were discoloured, there was no Start button and when I clicked onto a folder there were no icons, just the names but all over the place.

I decided to do a system restore which fixed the problem but when I logged back in(Normal Mode), I had the "grey" desktop theme. I tried changing the theme but nothing will work.

Could someone help me ASAP?

-BARROS
  • 0

Advertisements


#2
SuperSam

SuperSam

    Member

  • Member
  • PipPipPip
  • 693 posts
Hi, I have had this problem before. I think GerryF sent me the Media Center "Royale" theme. I do not have permission to upload this, otherwise I would.
  • 0

#3
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
well, assuming that is what has happened (these erased), let's try installing the royale theme and move ahead from there

download, unzip, and run the executable...then right click the desktop, choose ROYAL in the theme box

Does the theme re-enable?

If so, we can set about restoring other themes

Attached Files


  • 0

#4
BARROS

BARROS

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 511 posts
Thanx gerryf,

got the theme (which is better than the windows XP one :whistling:

Now whats next??

-BARROS
  • 0

#5
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
so, you installed it, and it works?
  • 0

#6
BARROS

BARROS

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 511 posts
Yep and it looks amazin man.

Whats the next step?

Have you got any other themes like the one u sent me?

-BARROS
  • 0

#7
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
that's pretty much it--your only issue is that you erased (somehow the original theme)

I do not have access to a Windows XP home theme at the moment, but you could copy the contents of the

C:\WINDOWS\Resources\Themes folder to this machine to restore the default theme

Should be a folder called LUNA
  • 0

#8
BARROS

BARROS

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 511 posts
So all I need to do is get some one to send me the file within the LUNA folder ??

What is the name of the file?

-BARROS
  • 0

#9
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi BARROS...

Extract the attached file to C:\WINDOWS\Resources\Themes

wannabe1 :whistling:

Attached Files

  • Attached File  Luna.zip   755bytes   52 downloads

Edited by wannabe1, 10 April 2006 - 02:32 PM.

  • 0

#10
BARROS

BARROS

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 511 posts
Hey ,

I got one of my friends to send me it. so its all working now.

Thank you for all of your help :whistling:

-BARROS
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP