Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ActiveX controls?


  • Please log in to reply

#1
Joshuav8907

Joshuav8907

    New Member

  • Member
  • Pip
  • 3 posts
When I'm on a site, with something to do with java or any kind of media type thing, it always has a dotted box around it and says to click or press spacebar to activate this control. I thought it was something with macromedia flash player then something with activeX control but i just wanna stop this annoying little box thing, cuz on myspace, it will make the pages (of course filled with HTML) flicker like crazy. is there a setting i can change to fix this??
  • 0

Advertisements


#2
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
hey Joshuav8907! Welcome to Geeks to Go!
what browser are you using?
  • 0

#3
Joshuav8907

Joshuav8907

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
IE 7 Beta
  • 0

#4
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
unfortunely becuase you are using a beta i cant not currently help you, becuase my own knowledge does not extend that far. there may be someone else here who can help you--i suggest you stick with IE 6 untill IE 7 is released in full. sorry. :whistling:
  • 0

#5
Joshuav8907

Joshuav8907

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
um its not that big a deal because when i just had the regular ie 7, it was the SAME i thought the beta would be diff and the problem would be gone, guessnot
  • 0

#6
CJIS

CJIS

    Member

  • Member
  • PipPipPip
  • 474 posts
Try using a different browser alltogether. Like Opera or Firefox, etc. see if it works on them.

Edited by CJIS, 14 April 2006 - 02:51 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP