Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

service pack 2 and windows updates


  • Please log in to reply

#1
Catzeyes79

Catzeyes79

    Member

  • Member
  • PipPip
  • 20 posts
Help (I guess thats usual around here)
Just installed windows xp home edition but despite what the shop told me it is only sp1. i have been to the windows site and attempted to update but I am uncertain if it has worked!
Firstly, I just couldn't get mozilla firfox to down load the up date so I had to resort to IE
Secondly, after supposedly downloading the updates my PC is still telling me it is SP1 and not SP2. It tells me it is SP1 in both control panel and when I have looked at my system using Everest home edition 2.20.


can anyone tell me if it should now now say SP2?

Cheers
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Catzeyes79...

Yes, it should tell you it is SP2. Another quick way to check is to open Control Panel and look for an icon for Security Center...that is part of SP2.

Instead of installing SP2 from Windows Update, download this IT Deployment Version from Microsoft, save it to disk, and then burn it to a cd. This way you'll never have to download it again.

Let us know how it goes...

wannabe1
  • 0

#3
Catzeyes79

Catzeyes79

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Thanks for that. I take it I can also download it then just run the exe file to install it on my pc and then burn it to disk for later use.
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Absolutely! Once you burn it to cd, just put the cd with your XP disk and you'll never have to download it again. It's also a little less glitchy to install... :whistling:
  • 0

#5
Catzeyes79

Catzeyes79

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Hmmmmmmm
I clicked the link and pressed down load (prior to last post) and nothing appeared in my downloads. I have tried it again and still nothing. The web page says thats for downloading!!!!

Thnaks for your help and patience
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Which browser are you using? Keep in mind, too, that this is a very large downlod...once it starts, it's going to take a while.
  • 0

#7
Catzeyes79

Catzeyes79

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
I'm currently using Firefox. When I attempt to download, I don't even get the down load box appearing to say it is starting to download with the green bar telling me the progress. i must admit I had to use IE to even get anywhere with the microsoft dite last time (although it didnt appear to work...hnece why I am asking again)


cheers
  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Do you have a firewall running? How about pop-up stoppers? Try holding the Ctrl key down as you click the "Download" button...does this allow the download window to open?
  • 0

#9
Catzeyes79

Catzeyes79

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
I have tried it with IE and it now appears to be downloading the file.

Thanks for all your help

D
  • 0

#10
Catzeyes79

Catzeyes79

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
The sp2 update has worked great. however, I had sygate installed as my firewall and now it just won't work. i unistalled it and the re-installed but when i boot the pc up it tell me that there has been a problem stating it up and doesn't use it.
I must admit I know sygate is oldish but I loved it as it was a good firewall.
Can anyone suggest another firewall or how to solve my current problem

Thanks
  • 0

#11
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Catzeyes79...

You might give Kerio a try.

wannabe1
  • 0

#12
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
sp2 comes with a built in firewall that may be conflicting with sygate...try disabeling the windows firewall in control panel then try to reinstall sygate
  • 0

#13
Catzeyes79

Catzeyes79

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Cheers. Do you have a prefernce which is better. Secondly, before I installed the new HDD and had all these problems I was able to run both in tandem!!
D
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP