Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I can surf, but some apps can't connect


  • Please log in to reply

#1
coronos

coronos

    New Member

  • Member
  • Pip
  • 7 posts
Hello all,

I just restored a clean disk image to my system (running Win XP), and I can connect to the internet with Firefox and Outlook, but I am having problems getting 2 other programs to connect for re-activation/online updates (Norton Antivirus and Aluria Security Center). I tried disabling the firewall and bypassing the router, but it hasn't made any difference. Also, when I try the activation or update, I don't see any activity on the network icon.

Any suggestions?

Steven
  • 0

Advertisements


#2
SuperSam

SuperSam

    Member

  • Member
  • PipPipPip
  • 693 posts
Start > Control Panel > (Left pane) Switch to classic view > Internet options > Connections > Lan Settings > TICK Automatically detect settings, ok, ok > Reboot.
  • 0

#3
coronos

coronos

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thanks for the suggestion.

I had thought that box was always ticked by default, but I checked it anyway. To my surprise, it wasn't, so I ticked it and rebooted. Unfortunately, the problem remains.

Steven
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP