Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cosmi Stealth Surf Pro not working


  • Please log in to reply

#1
mond

mond

    Member

  • Member
  • PipPip
  • 50 posts
I recently purchased the cosmi surf pro as I saw it going cheap in the sale bin of a local store.
When I attempt to turn it on a message says that it is searching for proxies and that it may take a minute or two, however after nearly a week it still has not found one!
I have tried adjusting security settings and turning firewall on and off but nothing seems to work.
I have never tried a product like this before so dont know how it all works or if it is woth the hastle.
I have not yet contacted the on line help for cosmi.com as generally these services are not much help.
Anyone know how to get this thing to work or shall I forget about it (no refunds on software from Staples!)
thanks in advance
mond
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Open Internet Exporer
Click Tools > Internet Options
Click Connections
Click LAN settings
Check Automatically detect settings
Uncheck Proxy server

They have an online manual link in the programme
  • 0

#3
mond

mond

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts
Hi Keith,

I did the following..
ticked "automatically detect settings"
unticked "use a proxy server for your LAN"

this has not worked, message still says it will take a few minutes to find proxy then nothing but if
I try to turn it off it says "cannot close as some processes are still running"
Not one has proxy has shown up as yet.

anything else that I might try?
thanks
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Is the online manual of use, there was a submit a question option for their tech support

You could post in networking and I will close this one
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP