Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

network problem


  • Please log in to reply

#1
Blaine

Blaine

    Member

  • Member
  • PipPip
  • 29 posts
ok i have 2 os xp's one is online via wired the other is not i have tried my wireless card with my iblitzz netwave it would get signal for 10 sec. and then disconnect i tried wiring it to my router and i set it up to optain auto. and the ip it gives me is 169.254.124.250 and if i set it to my other config it don't work i have tried a program called network magic it worked on this pc but other one it says there isn't a network it reconizes iblitzz connection but won't let me use it can someone help me plz? need any more info let me know

cable modem into to router then pc 1 is in port a tried pc 2 into port b but still wouldn't go





plz help
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi Blaine,

Have you run the Wireless Network Setup Wizard on PC2? If not, do the following:
Run the Wireless Network Setup Wizard:
  • The easiest way to open the Wireless Network Setup Wizard is through the Start Menu: go to Programs, Accessories, then Communications, and you'll find it there.
  • The first thing to do when the wizard appears is read the welcome message, and click Next.
  • Now, type a name for your network -- anything will do, as long as it's relatively unique to you. You're allowed up to 32 letters to express yourself, but remember that your neighbours might get to see this name at some point! (Note: if you already have an SSID and Encryption Key, then you must enter these, rather than creating new ones.)
  • Unless you already have a network key that you absolutely must use, select the Automatically Assign a Network Key radio button.
    (Note: You should write down -- on a piece of paper -- both your SSID and your Network Key!)
  • If you bought equipment with WPA (stronger encryption), tick that box. Click Next again.
  • Unless you have a USB flash drive (it's unlikely), choose the option for manual setup. Don't worry -- it's just a matter of printing out some settings and entering them into your other computers. If you don't use encryption, you can usually skip this step.
  • Now, right-click on the wireless icon in the bottom-right corner of your screen -- it looks like a small computer with two lines on the right of it.
  • On the menu that appears, click 'View Available Wireless Networks'.
  • Now, you should see a list of the wireless networks your computer is in range of. Look for the name of your own network. This will be the name you typed in the setup wizard earlier or, if you use a router, it will probably be the name of your wireless equipment's manufacturer.
    (Note that this is the screen to come to if you ever want to connect to a wireless network other than your usual one -- just double click the one you want, wait a while, and it should work.)
  • To make sure Windows knows which network is yours, you need to click 'Change the order of preferred networks' on the left of the available networks screen.
  • You should click the 'Add' button to add the name of your network to this list, and use 'Remove' to take away any that aren't yours.
  • When you've highlighted your network, click Properties, and then go to the Connection section.
  • Make sure 'Connect when this network is in range' is ticked. If all else fails, you might have to take your printout from the Wireless Network Setup Wizard and enter that information on each computer.
If you still cannot connect, try WinsockFix. Once run, reboot and test your connection.

If that fails, please goto Start, Run, type CMD, press 'OK', then type the following commands:
  • netsh winsock reset catalog
  • netsh int ip reset reset.log
Reboot and test.
  • 0

#3
Blaine

Blaine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
i don't have sp2 just 1 i burned the winsockfix to cd and tried to run but it locked up on me the cmd promt id's wouldn't load said bad file name i tried to hook straight into my cable modem with 75 foot cat5 and it don't reconize it i'm tottaly lost.....any ideas?

i got the winsock to run and it didn't help when i go to cmd and type ipconfig /all
it gives me my ip for my network card is 169.254.124.250 subnet is 255.255.0.0 and it says my 802.11b pci card media state is disconnected

Edited by Blaine, 12 April 2006 - 05:38 PM.

  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
with the machine connected to the cable modem type ipconfig /release then ipconfig /renew and see what happens....also with the machine that is working connected to the cable modem type ipconfig /all and post the results
  • 0

#5
Blaine

Blaine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
here is the ipconfig /all on the machine that is running i will try the release in a min and let u know


Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : FAMILY
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Domain

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : Domain
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
Physical Address. . . . . . . . . : 00-11-09-14-CB-A1
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.11
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 70.34.117.6
70.34.117.7
Lease Obtained. . . . . . . . . . : Thursday, April 13, 2006 7:10:32 PM
Lease Expires . . . . . . . . . . : Friday, April 14, 2006 7:10:32 AM



release and renew it said

an error occurred while renewing interface local area connection : unable to contact your dhcp server request has timed out

Edited by Blaine, 13 April 2006 - 06:23 PM.

  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
do an ipconfig /all on the broken machine WHILE connected to the modem....(it's not getting an ip address and i don't know why)...also just as a question...you ARE eventually wanting to get the offending machine to b e connected wirelessly correct?
  • 0

#7
Blaine

Blaine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
i did do ipconfig /all on the machine upstairs wich is one that isn't getting connection and yes i want that machine to be wireless

i've got some long cable that i took out of the ceiling at my work and i'm wondering if its bad. i'm going to try something .
going to hook the long cat5 up to the modem into the wlan in the router and see if its connecting to make sure the cable is good if its not then we know y its not getting connection between the modem and pc upstairs.


ok i'm usen the long cat5 cable as we speak so its good..i did a ping to my router with the long cat5 cable and it went threw well so i have no clue what to do

Edited by Blaine, 14 April 2006 - 09:34 AM.

  • 0

#8
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
could you show the ipconfig /all on the bad computer here?
  • 0

#9
Blaine

Blaine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
i don't have no way to get it here unless i write it all down
  • 0

#10
Blaine

Blaine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
host name.......Blaine
primary dns suffix...........
node type.........hybrid
iprouting enabled.........no
wisproxy enabled...........no


conection specific dns suffis......
physical address....00-0c076-9f-c1-5b
dhcp enabled.......yes
auto config enabled.....yes
auto config ip address..........169.254.124.250
subnet mask.........255.255.0.0
default gateway..........



wireless card
media state......media disconnected
802.11b wireless pci card

physical address 00-e0-98-af-33-a9
  • 0

Advertisements


#11
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP

IP Address. . . . . . . . . . . . : 192.168.1.11
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 70.34.117.6
70.34.117.7

that's the portion that i need
  • 0

#12
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
there we go...

ok...WITH the computer connected to the router
right click on my network places and choose properties...then right click on the LAN connection and choose properties..now highlight tcp/ip and choose properties

set the information as below

IP Address. . . . . . . . . . . . : 192.168.1.13
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 70.34.117.6
70.34.117.7

then see if you can get online
  • 0

#13
Blaine

Blaine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
when i do these steps it takes i apply and go in to network connection and highlight my lan connection and scroll down on the left side and details still say that my ip is 169.254.124.250

i have evened tried to reboot the pc


do i need to unistall the driver and reinstall it
  • 0

#14
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
it's possible...go ahead and try that..
  • 0

#15
Blaine

Blaine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
192.168.1.13 worked but very slow i pinged the router and it recieved 1 and lost 3 i was using 192.168.1.12 wich should of worked so its connected but very slow.....
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP