Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Startup Freezes before Icons & Taskbar Appear


  • Please log in to reply

#1
Kuksi

Kuksi

    New Member

  • Member
  • Pip
  • 2 posts
Hi,

I am really in a jam! I suddenly was unable to access the internet today and spent a total of about 3 hrs (in different sessions) on the phone with Comcast Tech Support. After doing lots of diagnostics, they finally concluded that the problem wasn't on their end, but that I probably had a virus/trojan, etc. So I brought my laptop (Dell Inspiron 2650--just out of warranty of course!) to my office to see if I could get on the internet (to rule out a problem with Comcast). It was the first time I tried to boot up since the last Comcast Tech guy had me doing all kinds of stuff including editing the registry. It starts to boot up, seemingly without a problem. The desktop (picture) appears, but no icons or taskbar ever show up.

Windows XP came pre-loaded without a restore CD (last time I'll do that!) so I can't try that route.

I tried System Restore during startup (F8) and rolling to "last known good configuration" with no change. Then I tried it again but, this time, chose "Safe Mode" but got this error: multi(0)disk(0)partition(2)\WINDOWS\systerm32\ntoskrnl.exe
Had to reboot to get rid of that screen.

By the way, I'm a modestly knowledgable user, but I follow directions really, really well.
I'm desperate! So any and all suggestions are welcome!

Thanks!
Paula
  • 0

Advertisements


#2
Kuksi

Kuksi

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
It's me with an update on my problem. I tried "Cntl Alt Del" and opened the Task Manager. I went to File then Run and typed "explorer.exe." Nothing. Then I typed "firefox.exe" and got a firefox browser window. So I think I've pretty much confirmed that it's a Comcast problem (because I can get on the internet without a problem here at my office). But I assume I still have the problem with the startup freezing before the icons and task bar appear. So I'm definitely open to suggestions for that, and thank goodness can download any programs I may need.

Thanks again in advance! G2G is a lifesaver!
Kuksi
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP