Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

microsoft visual c++ runtime error


  • Please log in to reply

#1
agnesba

agnesba

    New Member

  • Member
  • Pip
  • 2 posts
I have had our computer for 2 months, a Dell, and we have road runner. when we first got it , very often we would get this error message to pop up, it would say Microsoft visual c++ runtime library......
after many calls to Dell, they did help me to re-boot the computer, and that ended those error messages, but now they are back, not often, but back, and on my husband side of the computer. we can not go on-line or anything..but he can go on my side and use the computer,, it takes about 10 min to a few hours for that error message to go away. I did contact MacAfee about those errors,, they said that people who have road runner very often have those error messages,, can any one help me.
thank you
  • 0

Advertisements


#2
SlitNek

SlitNek

    Member

  • Member
  • PipPip
  • 38 posts
I am using road runner as well and used to have the same message but i found it wasnt the ISP but it was Norton anti virus, it had gotten to the point where i couldnt compile anything if it would get that far withought an error. shareware and alot of AV's have issues with Visual C++

u can try removing McAfee and see if that fixes it
  • 0

#3
agnesba

agnesba

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I was on a chat line with McAfee,, they assisted me in shutting down one of my something in there
went into "options" in my email,, then into "other" then "advanced options" then "add in mangager"
then unclicked "macafee virus san outlook email scanner..
and that was that,, so time will tell if that works,, if nothing,, they at least told me to do something,, most think I am nuts, I can't believe so many people have this problem,,and it is hit and miss to solve it,,so i am crossing my fingers that it helped..
but I hope what I undid , isn't bad...but with so many people that have this problem,, I personally don't know anyone,, even the people at work, the IT people,, can't help,, thanks for your help ,, at least you have an explantion of why,, :whistling:

Edited by agnesba, 17 April 2006 - 02:06 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP