Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Yahoo Mail


  • Please log in to reply

#1
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Member
  • PipPipPip
  • 141 posts
I have Windows XP Home Edition, SP 2, and IE6, SP2. And my PC is a Dell Dimension 4700.

In my Yahoo Mail, I have been able to use the Photo Mail for sometime now, except for the last week. When I go to Reply or Compose, there are two buttons I can use to attach files or photos. They are: Attach Files and Insert Photos. The Attach Files works okay, but takes too long. The Insert Photos is easy to use and is quicker. But it will not work any more. When I press the Insert Photos, it takes me to NEW! PhotoMail BETA, which has two buttons: Get Started, and Take the tour. When I press Get Started, I get this:
Darn!
We're sorry but PhotoMail is not yet available for customers accessing Yahoo! Mail through our Internet access partners. Rest assured that this great new feature will soon be available to you. Just look for the "Insert Photos" button when composing a message, then you'll know you're ready to use PhotoMail.

In the meantime, you can always share photos using the "Attach Files" button in Yahoo! Mail, or check out Yahoo! Photos for easy ways to share your digital pictures with friends. Go to Yahoo! Mail


Copyright © 2006 Yahoo! Inc. All rights reserved. | Copyright/IP Policy | Terms of Service | Send Feedback | Help

NOTICE: We collect personal information on this site. To learn more about how we use your information, see our Privacy Policy.

It worked just fine wen I was on dialup, and also when I changed to DSL—Verizon Yahoo DSL—on February 3. All I would have to do is press the Insert Photo button and my pictures would appear and I would select the ones I wanted to send and they sent just fine.

I chkdsk, scan for antispyware and antivirus, defrag, regularly. I also empty the cache regularly when I am online.

I have done: sfc /scannow, but it has not helped

These two accounts are linked: This problem happens in the Yahoo email. I do not have the Insert Photo option in the Verizon address.

Also, I have re-installed Windows twice, to see if that would help, but it has not. I did not do the clean install. I used the suggested re-install from my Dell CD.

Does anyone have any ideas as to how I can use the Insert Photos again? Thanks much, and a very Happy Easter to you all. :whistling: Anna Ruth


Verizon tells me that they do not support Yahoo Mail. I have been back and forth with Yahoo mail for a week now and usually all they would do is send me links to Yahoo Mail support. A couple of days ago, though, they did send me what to try. It is below. I followed the instructions but it did not help.

Hello Anna, Thank you for writing to Yahoo! Mail. We have reviewed the details provided in your message and regret to hear about the difficulties you are experiencing. However, upon further testing, we were unable to duplicate the issue mentioned in your account. This would indicate the issue is specific to the PC or browser you are using. Please verify that you are using a supported browser by reviewing the list provided at the following Yahoo! Help web site: http://help.yahoo.co.../errors-19.html You may also try lowering the security setting in your browser. We regret that we cannot provide instructions for every possible browser available. However, we do have the instructions for Internet Explorer 6.0 and FireFox 1.0.x and 1.5 below: ENABLING JAVASCRIPT FOR INTERNET EXPLORER 6.0: 1. Select "Tools" and click "Internet Options". 2. Switch to the "Security" tab. 3. Under the "Internet" zone, select a Medium or Medium Low setting. 4. Click the "Apply" button. 5. Click the "OK" button. 6. Close out and relaunch your browser. ENABLING JAVASCRIPT FOR FIREFOX 1.0.x: 1. From the "Tools" menu, select "Options". 2. Click the "Web Features" tab. 3. Verify that "Enable Java" and "Enable JavaScript" are both checked. 4. Click the "OK" button. 5. Close out and relaunch your browser. ENABLING JAVASCRIPT FOR FIREFOX 1.5: 1. From the "Tools" menu, select "Options". 2. Click the "Content" tab. 3. Verify that "Enable Java" and "Enable JavaScript" are both checked. 4. Click the "OK" button. 5. Close out and relaunch your browser. NOTE: Many "web browsers" utilize Internet Explorer or FireFox for website rendering, including more recent versions of AOL Explorer and the Netscape browser. For this reason, settings you adjust in Internet Explorer or FireFox may affect your other browser(s). DISABLING INTERNET EXPLORER ADD-ONS: If you are using the latest production version of the Internet Explorer browser and the issue persists after trying the steps above, the issue may be caused by an add-on (or plug-in) that you have installed. To determine if this is the case, consider temporarily disabling ALL browser add-ons using the steps outlined below: 1. Close out of all instances of the Internet Explorer browser. 2. Select "Start", "Settings", then click "Control Panel". 3. Double-click on "Internet Options". 4. Select the "Advanced" tab. 5. Under "Browsing", remove the "Enable third-party browser extensions (requires restart)" check box. 6. Relaunch the Internet Explorer browser. Try accessing your Yahoo! Mail account again and perform the same function that you were experiencing difficulty with before. If the steps above resolve the issue, this confirms that an add-on in your Internet Explorer is causing the issue. To re-enable the browser add-ons, simply repeat the steps listed above. If you are interested in pinpointing the cause of the issue, you may wish to perform additional troubleshooting. To do this, use the following steps: 1. Close out of all instances of the Internet Explorer browser. 2. Select "Start", "Settings", then click "Control Panel". 3. Double-click on "Internet Options". 4. Click the "Programs" tab. 5. Click the "Manage Add-ons" button. 6. Change the "Show" field to read "Add-ons currently loaded in Internet Explorer". 7. Go through the entire list of items here and manually disable each add-on. 8. Click the "OK" button. 9. Close all instances of the Internet Explorer browser and relaunch it. Try accessing your Yahoo! Mail account again and perform the same function that you were experiencing difficulty with before. Repeat steps 1-6 and manually re-enable one add-on at a time, then try accessing your Yahoo! Mail account to perform the same function. Be sure to close out and relaunch Internet Explorer each time you re-enable an add-on. Repeat this and note which add-on(s) are causing the issue. Once you have determined which add-on(s) are causing the issue, you may wish to contact the vendor for assistance. Thank you again for contacting Yahoo! Customer Care. Regards, Olivia Yahoo! Customer Care

Please do not include an e-mail address in any post as it could lead to more contact than you intended

Edited by Keith, 13 April 2006 - 09:02 AM.

  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
from your description of the error..it seems that yahoo webmail has removed the old option to insert the photos

In the meantime, you can always share photos using the "Attach Files" button in Yahoo! Mail, or check out Yahoo! Photos for easy ways to share your digital pictures with friends. Go to Yahoo! Mail

that pretty much means to me that they got rid of the old insert photos routine and are planning on replacing it with this new photo insert deal...in which case you'll just have to bear with the slowness of the attach files doodad
  • 0

#3
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

from your description of the error..it seems that yahoo webmail has removed the old option to insert the photosthat pretty much means to me that they got rid of the old insert photos routine and are planning on replacing it with this new photo insert deal...in which case you'll just have to bear with the slowness of the attach files doodad


  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
heheh i see you still havent fully gotten the quote process down yet foxy heheh
  • 0

#5
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts
Thank you for your message. But according to Yahoo, I should be able to use it. Had an answer once from their Photo Mail, giving me suggestions, but they did not work. I found a telephone number for Yahoo. Will try calling that. Thanks much, and Happy Easter.

Recently I have started to use this - Windows Live Safety Center Beta. Maybe that has messed up things.
  • 0

#6
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts
Oh, Shoot! I did it again! :whistling: Did I do it this time. I am so sorry, always in a hurry, rushing back and forth to hospital, trying to deal with so much. No excuse. Tell me one more time. Please. Do I use the Quote above or below the answer I get? Have to scram now. Just came home for a short break.
  • 0

#7
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
what it looks like you're doing is highlighting my text then using the "add selected text as quote" button...then pressing add reply too fast before you tyope in y our stuff
  • 0

#8
jmoney3457

jmoney3457

    Member

  • Member
  • PipPipPip
  • 161 posts
foxy have you tried contacting yahoo support? :whistling:
  • 0

#9
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

foxy have you tried contacting yahoo support? :whistling:


  • 0

#10
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts
Yes, I have contacted Yahoo Support many times. All they have sent me are links to Yahoo Support! :blink: But, last night I received a message from Yahoo Support that asked me questions about my PC, browser, etc., so maybe they will help me out now. Thanks much. Happy Easter! :whistling:
  • 0

Advertisements


#11
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

what it looks like you're doing is highlighting my text then using the "add selected text as quote" button...then pressing add reply too fast before you tyope in y our stuff


  • 0

#12
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

what it looks like you're doing is highlighting my text then using the "add selected text as quote" button...then pressing add reply too fast before you tyope in y our stuff



Hmmmm, probably doing this wrong again. Brain-dead :whistling:

I am not highlighting, but I am using the "quote" button. :help: Geez, someday I will learn.

Happy Easter! :blink:
  • 0

#13
jmoney3457

jmoney3457

    Member

  • Member
  • PipPipPip
  • 161 posts

Hmmmm, probably doing this wrong again. Brain-dead :blink:

I am not highlighting, but I am using the "quote" button. :) Geez, someday I will learn.

Happy Easter! :help:

its ok, glad 2 hear its coming along good :whistling: n thx happy belated easter lol :) ...its ok on the quote function you just hafta quote the text then reply in same box :D
  • 0

#14
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

its ok, glad 2 hear its coming along good :help: n thx happy belated easter lol :) ...its ok on the quote function you just hafta quote the text then reply in same box :D


Oh, Shoot, I give up. :blink: Now, I do not even see a Quote button. I want my mommy! :)


The blue title bar reads REPLYING TO YAHOO MAIL. Have not noticed that before.

I'm going to bed and rest my brain again! :whistling:
  • 0

#15
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
APRIL 9 2006........YAHOO.......did some maintenance but they had problems major problems. i used to play yahoo pol but i cant cause i get pop up that freezes my computer others are getting all sorts of problems. i dont use photo . just letting you know the date of YAHOO MAINTENANCE is this the time your problem started.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP