Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Please Help Me! Browsers will not fully display web pages


  • Please log in to reply

#1
Rosanna

Rosanna

    New Member

  • Member
  • Pip
  • 2 posts
I have a presario 905 with XP and internet explorer 6.2.....IC

When I visit webpages, often parts of them (like colored backgrounds won't appear)

Also, the forms on webpages seem a bit distorted as when I input info into a field, the font is very large, too large, for the field. Sometimes in some forms, I cannot see the icons (word choice?) on certain buttons within the form, such as Bold, Italic, etc.

Example: if you go to www.gmail.com, the whole page will look white (except for the writing) and when you input your user name and pw, the font will be so large as you input it that it will only display 2/3 of the text

Can you help me, please?

I should mention that I compared the setting under tools> internet options>Advanced with my PC that is running the same software (XP and IE 6.2....). The settings are idenitcal, but the PC shows the pages correctly and the presario doesn't.
???????

Edited by Rosanna, 15 May 2006 - 01:25 PM.

  • 0

Advertisements


#2
CJIS

CJIS

    Member

  • Member
  • PipPipPip
  • 474 posts
Try using another browser to see if it is actually IE. Opera is a great browser try using that or firefox.
  • 0

#3
Rosanna

Rosanna

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I am glad you told me to do that, because the same thing happens in Firefox. (Only no problem with the font size in the forms, so I will assume that is a different issue.)

So now that I have verified that in both IE and Firefox browsers, I cannot see the background colors and items (for instance, take my website, www.officesupportnow.com - when I visit that website, I cannot see the background colors at all. It looks on this computer as if the background is just plain white! also, I can't see the picture that is on the page!)

What should I do now? Any ideas? Thank you so much for any advice that anyone might have!!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP