Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Anyone else having this problem?

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 4 posts
Hi all,
I had a problem when right clicking on the desktop to get the drop-down properties menu.
I'd right click and get an hourglass...forever. No matter what I tried to do I couldn't get out of it.
Had to push the power button to restart. I tried this several times to see if I could figure out what was causing it.
I was, however, able to call up task manager (Ctrl/Alt/Delete) and found an exe file named verclsid.exe which was only a running process when the hourglass problem was going on. If I ended that process the hourglass went back to my normal cursor. One right click later, the hourglass was back and the process was running again.
I tried a System Restore and that didn't correct the problem.
Finally, I went to Add/Remove Programs and removed the most recent Windows update (Security Update for Windows XP - KB908531) and this fixed the problem. I had to turn off Auto-Update to keep it from downloading again.
I spoke with my brother and he had no problems after the same update.
I checked out Microsoft for any info on issues with this update and didn't find anything.
I isolated the problem but don't know where to go from here.
Has this happened to anyone else?
If so, is there a way to install the update and repair the problem?
Thanks for any information you can provide.

Edited by mak65, 14 April 2006 - 07:48 PM.

  • 0




    Retired Staff

  • Retired Staff
  • 11,365 posts
this is what I have been able to find out--seems the file is used to validate activex controls and ensure they cannot harm windows

What does this mean...I think..it could mean you have a harmful activex control on your system...it could mean your IE settings are too low?

I would reset the security and privacy settings to default in Internet Options

I would probably delete all the activex objects under INTERNET OPTIONS > GENERAL > TEMP INTERNET FILES > OBJECTS

Be interested to know how that works
  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I'll try what you recommended.
Thanks, gerryf.
I'll post the results soon.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP