Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

.asx file driving me crazy! Please help!

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I don't know much about computers at all, but for a school project I got involved in a massive undertaking that *was* working well...until now.
1) I downloaded a video in .AVI format from my camera, which plays in Windows Media normally.
2) I used MAGpie to create a .smi (SAMI) file wth appropriately timed captions, which also plays normally.
3) I named the files the same name and put them in the same folder, as instructed.
4) I followed exactly the format to create a .asx file that would integrate the two, but it only plays either the AVI or the .smi, and never both. What could I be doing wrong? I can send the code if you need it, but I'd really, really appreciate any help. Thanks so much.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP