Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CODUO, start up problem


  • Please log in to reply

#1
IAIN -Y-

IAIN -Y-

    Member

  • Member
  • PipPipPip
  • 144 posts
right it says that i need to update my videocard. i remember last time i did this via nvidia site but forgot as i have reformatted my computer since. any advice?
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
if you have an nvidia card then go to the nvidia.com website to get the latest drivers.
  • 0

#3
IAIN -Y-

IAIN -Y-

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 144 posts
ive been there mate and theres loadssssssssssssss

dont know which one get lol
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
what video card do you have?
  • 0

#5
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
Did you go to the driver selection you select the appropriate options from the three menus and it gives you the right driver to download.
  • 0

#6
IAIN -Y-

IAIN -Y-

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 144 posts

what video card do you have?


dont know, its standard but is good enough as i used to play it all the time until i reformatted me computer.

Did you go to the driver selection you select the appropriate options from the three menus and it gives you the right driver to download.


i dont know which one :whistling:
  • 0

#7
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
follow the instructions here: http://www.geekstogo...ecs-t82284.html to post your system specs.
  • 0

#8
IAIN -Y-

IAIN -Y-

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 144 posts
yes i have got that, what do i do now?
  • 0

#9
IAIN -Y-

IAIN -Y-

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 144 posts
Posted Image
Posted Image
  • 0

#10
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
what you needed to run was sysspec. http://www.alexnolan...are/sysspec.htm

download. launch application. click on system. let it populate the fields. go to edit and choose "copy to clipboard. the past the information here. see below for example:

Windows: Windows XP5.1 (Build 2600) Service Pack 2
Internet Explorer: 6.0.2900.2180
Memory (RAM): 512 MB
CPU Info: Intel® Pentium® 4 CPU 2.66GHz
CPU Speed: 2658.1 MHz
Sound card: Microsoft RDP Audio Driver
Display Adapters: |
Screen Resolution: 1280 X 1024
Network: Network Present
Network Adapters: Broadcom NetXtreme Gigabit Ethernet |
CD / DVD Drives: F: TOSHIBA DVD-ROM SD-M1712 | G: SCSI DVD-ROM |
Default Printer: HP LaserJet 5P on lotr (from RANGER)
COM Ports: COM1 | COM2 |
LPT Ports: LPT1 |
Mouse: 3 Button Mouse Present
Hard Disks: C: 37.3GB | D: 74.5GB | H: 55.9GB |
Hard Disks - Free: C: 6.7GB | D: 29.4GB | H: 6.2GB |
USB Controllers: Detected: 4 host controllers.
Firewire (1394): Detected: 1 host controllers.
PCMCIA (Laptops): Not Installed
Manufacturer: American Megatrends Inc.
Product Make: MS-6730
Serial Number: 00000000
AC Power Status: OnLine
BIOS Info: AT/AT COMPATIBLE | 03/26/04 | AMIINT - 10 | |
Time Zone: Central Standard Time
Battery: No Battery
Motherboard: MSI MS-6730
Modems: Not detected


  • 0

Advertisements


#11
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
good news is your hard drive is in good shape... :whistling:
  • 0

#12
IAIN -Y-

IAIN -Y-

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 144 posts
Windows: Windows XP5.1 (Build 2600) Service Pack 1
Internet Explorer: 6.0.2800.1106
Memory (RAM): 256 MB
CPU Info: Intel® Pentium® 4 CPU 1.90GHz
CPU Speed: 1892.9 MHz
Sound card: SB Live! Wave Device
Display Adapters: NVIDIA GeForce2 MX/MX 400 | NetMeeting driver | RDPDD Chained DD |
Screen Resolution: 1024 X 768
Network: Network Present
Network Adapters: Motorola SURFboard SB5100 USB Cable Modem - Packet Scheduler Miniport |
CD / DVD Drives: E: SAMSUNG CDRW/DVD SM-308B |
Default Printer:
COM Ports: COM3 | COM1 |
LPT Ports: LPT1 |
Mouse: 3 Button Wheel Mouse Present
Hard Disks: C: 74.5GB |
Hard Disks - Free: C: 63.0GB |
USB Controllers: Detected: 2 host controllers.
Firewire (1394): Not Detected
PCMCIA (Laptops): Not Installed
Manufacturer: Dell Computer Corporation
Product Make: Dimension 8200
Serial Number: DH1ND0J
AC Power Status: OnLine
BIOS Info: AT/AT COMPATIBLE | 03/18/02 | DELL - 8 | |
Time Zone: GMT Standard Time
Battery: No Battery
Motherboard: Dell Computer Corporation Dimension 8200
Modems: Lucent Win Modem
  • 0

#13
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
this is the drivers for your video card:
http://www.nvidia.co...p_2k_84.21.html

this is the chipset drivers for your system board:
http://downloadfinde...llName=Windows* XP Professional&lang=eng

just download the nvidia drivers and install. reboot and install the chipset drivers.

this should help.

Starjax
  • 0

#14
IAIN -Y-

IAIN -Y-

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 144 posts
excuse me but the 2nd download aint working
  • 0

#15
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
silly intel.....

http://downloadfinde...ID=572&lang=eng

select your operating system and follow the prompts.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP