Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

screensaver won't start!


  • Please log in to reply

#1
cwilcox

cwilcox

    Member

  • Member
  • PipPip
  • 26 posts
This is so frustrating! My screensaver will not start, no matter which user is logged in. I can't find anything that should be preventing it. Please help!!!
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi cwilcox!

Please download the file located HERE to somewhere on your computer where you will remember its location. Then find the file on your computer and double-click it to run it. (Depending on the security software installed on your computer, you may receive a warning when attemping to run this type of file. Click YES to any warnings so that the file will be able to run.). In the new window that appears, you will see a text box. Type 1 into the textbox to ENABLE screensavers, and 2 to DISABLE screensavers. In your case you will want to enter 1 to enable the screensaver. Then click OK. If you are asked to reboot your computer, do so and once your computer is rebooted check and see if your screensaver is now working.

Fenor
  • 0

#3
cwilcox

cwilcox

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
I ran the file on my computer, still no luck with the screensaver. I am now getting a USB Power Surge warning ( this happened before I ran the file), could these 2 things be related? I have my keyboard, mouse & printer running from USB right now.

Thanks - Chas
  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
It's very possible that you are overloading your USB ports, but that is not the problem with the screensaver. What type of Internet connection do you have? Is it dial-up or broadband (cable/dsl)? Also, what Service Pack (if any) do you have installed for Windows XP?

We will get to the usb problem later.

Fenor

Edited by Fenor, 17 April 2006 - 06:56 AM.

  • 0

#5
cwilcox

cwilcox

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
I have fixed wireless, XP Home Edition with SP2. My connection speed is great.

Thanks - Chas
  • 0

#6
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Please verfiy that your POWER OPTIONS work. You can find it in the CONTROL PANEL as well. Try changing the time your monitor shuts off to 1 minute and then see if your monitor actually does turn off after one minute.

Also, try seeing if your screensaver will turn on in Safe Mode (To enter Safe Mode, turn off your computer and then turn it back on. As soon as you turn it on, start tapping F8 about once a second until the screen appears allowing you to enter Safe Mode.) Don't forget to change the power option to turn off your monitor if it is still set to 1 minute from what I had you do before.

Fenor

Edited by Fenor, 18 April 2006 - 07:19 AM.

  • 0

#7
cwilcox

cwilcox

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
My power options did not work in normal mode - it never turned my monitor off. The screensaver works great in Safe Mode. How do I make it work in Normal Mode? Can you tell what process is running that is preventing it from starting? Thanks for all your help!

Edited by cwilcox, 20 April 2006 - 01:35 PM.

  • 0

#8
pricetax

pricetax

    Member

  • Member
  • PipPip
  • 24 posts
I am having the same problem. I tried the changing of enable code to 1, it always went back to 0
I started in SAFE MODE and the screen saver worked great Now What
  • 0

#9
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Are you using a wireless mouse connected to a USB port?

Click START-->RUN and type msconfig, and click OK. Under the STARTUP tab, is there an entry for DVDLauncher.exe?

Fenor

P.S.--Thx to wannabe1 for pointing me in this direction. My twin rocks! :whistling: :blink: :help:

Edited by Fenor, 23 April 2006 - 12:28 AM.

  • 0

#10
rlwiggs

rlwiggs

    New Member

  • Member
  • Pip
  • 8 posts
Yes, I am using a wireless mouse connected to a USB port and there is an entry for DVDLauncher.exe in the Startup tab. Do I need to change these?
  • 0

Advertisements


#11
cwilcox

cwilcox

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
I did not mean to post under rlwiggs - sorry for any confusion.
  • 0

#12
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Go to START-->RUN and type msconfig. In the new window that appears, click on the STARTUP tab and uncheck the box that corresponds to DVDLauncher.exe in the list. Then click APPLY and OK and when asked to reboot do so. Once the computer is rebooted, you will see a window saying that you are running in selective startup mode, check the box stating not to show this again and click OK. Your screensaver should now be working properly, as will your power options.

Fenor

Edited by Fenor, 23 April 2006 - 09:40 AM.

  • 0

#13
rlwiggs

rlwiggs

    New Member

  • Member
  • Pip
  • 8 posts
Thank you so much!!!! That worked perfectly - you are wonderful!
  • 0

#14
cwilcox

cwilcox

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
Sorry! Posted my Thanks under rlwiggs again! I really appreciate the help. CWilcox
  • 0

#15
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts

Sorry! Posted my Thanks under rlwiggs again! I really appreciate the help. CWilcox

That's okay, I know who you are. :whistling: Glad everything is working now as it should.

*Fenor high-fives his twin wannabe1

Fenor

Edited by Fenor, 23 April 2006 - 09:27 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP