Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Explorer Won't Install


  • Please log in to reply

#1
kevinup91

kevinup91

    New Member

  • Member
  • Pip
  • 2 posts
A few months ago, I accidentally deleted the iexplore.exe flie required for internet explorer to run. I tried reinstalling ie6 but it said it could not because a newer version was already installed. Now, I tried installing ie7 beta and it still didn't work. This is the log:

00:00.156: Started: 2006/04/16 08:42:11.250 (local)
00:00.219: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
00:00.328: Command line: d:\cd8cf1fc83ef37bca147cd2cbbb1\update\iesetup.exe
00:00.890: INFO: Checking version for C:\WINDOWS\system32\wdigest.dll: 457588.457596.457580.457584
00:01.078: INFO: C:\WINDOWS\system32\wdigest.dll version: 5.1.2600.2180
00:01.125: INFO: Checking C:\WINDOWS\system32\wdigest.dll against minimal version of 5.1.2600.2784...
00:01.156: INFO: wdigest.dll needs to be replaced with a newer version.
00:01.187: ERROR: Checking version for C:\Program Files\Internet Explorer\iexplore.exe: Failed. (Couldn't get File Version Info size.)
00:01.219: ERROR: iexplore.exe: Couldn't get File Version Info size for iexplore.exe
00:08.859: INFO: EULA Accepted
00:10.265: INFO: WGA Validation started
00:14.969: INFO: WGA check succeeded
00:18.015: INFO: Options selected:
00:18.062: INFO: [X] Run MRT
00:18.094: INFO: [X] Update MRT
00:18.140: INFO: [X] Update IE
00:18.234: INFO: |Initialize >>> >-------------------------------------
00:18.281: INFO: |Initialize >>> <-------------------------------------
00:18.328: INFO: |WU WDIGEST >>> >-------------------------------------
00:18.390: INFO: |WU WDIGEST >>> <-------------------------------------
00:18.406: INFO: |WU MRT >>> >-------------------------------------
00:18.453: INFO: |WU MRT >>> <-------------------------------------
00:18.484: INFO: |WU IE >>> >-------------------------------------
00:18.531: INFO: |WU IE >>> <-------------------------------------
00:18.562: INFO: |Inst. MRT >>> >-------------------------------------
00:18.594: INFO: |Inst. MRT >>> Waiting for Malicious Software Removal Tool execution to complete...
00:18.640: INFO: Process 828 created for 'mrt.exe /Q /W'
00:37.312: INFO: Process 'mrt.exe /Q /W' exited with exit code 0
00:37.344: INFO: |Inst. MRT >>> Malicious Software Removal Tool execution completed successfully, exitresult=0x00000000, exitcode=0x00000000
00:37.375: INFO: |Inst. MRT >>> <-------------------------------------
00:37.390: INFO: |IEAK Before >>> >-------------------------------------
00:37.422: INFO: |IEAK Before >>> (Skipping)
00:37.437: INFO: |IEAK Before >>> <-------------------------------------
00:37.453: INFO: |Inst. IE >>> >-------------------------------------
00:37.484: INFO: |Inst. IE >>> Waiting for Internet Explorer installation to complete...
00:37.687: INFO: Process 1152 created for 'update.exe /quiet /norestart /er /log:C:\WINDOWS'
00:39.656: INFO: Process 'update.exe /quiet /norestart /er /log:C:\WINDOWS' exited with exit code 61453
00:39.687: ERROR: |Inst. IE >>> Internet Explorer installation completed with errors, exitresult=0x00000000, exitcode=0x0000f00d
00:39.719: INFO: |Inst. IE >>> <-------------------------------------
00:39.734: INFO: |IEAK After IE >>> >-------------------------------------
00:39.765: INFO: |IEAK After IE >>> (Skipping)
00:39.781: INFO: |IEAK After IE >>> <-------------------------------------
00:39.812: INFO: |Inst. WDigest >>> >-------------------------------------
00:39.828: INFO: |Inst. WDigest >>> (Skipping)
00:39.844: INFO: |Inst. WDigest >>> <-------------------------------------
00:39.875: INFO: |Inst. IE UPD >>> >-------------------------------------
00:39.906: INFO: |Inst. IE UPD >>> (Skipping)
00:39.922: INFO: |Inst. IE UPD >>> <-------------------------------------
00:39.953: INFO: |IEAK After IEUPD>>> >-------------------------------------
00:39.984: INFO: |IEAK After IEUPD>>> (Skipping)
00:40.000: INFO: |IEAK After IEUPD>>> <-------------------------------------
00:40.031: INFO: |IEAK Finalize >>> >-------------------------------------
00:40.047: INFO: |IEAK Finalize >>> (Skipping)
00:40.078: INFO: |IEAK Finalize >>> <-------------------------------------
00:40.094: INFO: |Finalize >>> >-------------------------------------
00:40.125: INFO: |Finalize >>> <-------------------------------------
00:48.219: INFO: REBOOT: not needed.
00:48.250: INFO: Installer return value: hr=0x00000000
00:48.328: INFO: Setup exit code: 0x00000000.

What should i do?
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Assuming you're running Windows XP, try using 'System Restore'. Choose a restore point that pre-dates the day you deleted iexplore.exe
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP