Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My computer doesn’t start up correctly


  • Please log in to reply

#1
BSNCAPBYY

BSNCAPBYY

    Member

  • Member
  • PipPipPip
  • 216 posts
When my computer starts up in the bottom right hand it shows: my messenger, internet and my antivirus, when I log off and I log on in the same account, it show those mentioned above including my volume, safely remove hardware, spy sweeper and my firewall. What I want is that my computer could boot up with all the components because I like to have my volume, safety remove hardware and etc without me having to log off and log on every time. What can I do?
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello again....

For the Volume icon: Open Control Panel and double click "Sounds and Audio Devices". Under the "Volume" tab, tick the checkbox next to "Place Volume icon in the taskbar", "Apply" the change, and click "Ok".

The "Safely Remove Hardware" icon will only be present when a removable device (like a flash drive or other USB device) is connected to the machine.

For the Firewall: Check the firewall options for an option to place the icon on the taskbar. If there is no option for that, you can put it in the "Quick Launch" bar (by the Start button) by left click and hold, drag it to the Quick Launch Bar, and drop it there. Note the Quick Launch bar must be enabled for this to work.

wannabe1
  • 0

#3
memberix

memberix

    Member

  • Member
  • PipPipPip
  • 160 posts
You probably have all the icons there but some of them are hidden and if yu want to see them you'll have to click on the arrow in the tray. Or right click on the taskbar, choose Properties and the deselect "hide inactive icons" and click apply. Now all the icons will be shown all the time
  • 0

#4
BSNCAPBYY

BSNCAPBYY

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 216 posts
Ok wannabe1 thanks and all but its not that, when i log off and log on the same acount, these things appear. And memberix i deselect them and its the same deal, its weird because its sopose to have all the stuff when you turn on the computer but it only shows a few.
  • 0

#5
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Do you have this arrow that memberix mentioned?
Posted Image
Is it hiding your other icons...or am I still chasing the wrong cat?
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
6:51 pm indeed, it's tomorrow here

[attachment=7910:attachment]
  • 0

#7
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Well now...that explains why you can always get those posts in ahead of me....you're from the future!!! :whistling:
  • 0

#8
BSNCAPBYY

BSNCAPBYY

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 216 posts
No theres is nothing hiding, i am not a computer idiot, lol, i am studing computer science, i love it here because i learn, you dont learn these kind of stuff in books.
  • 0

#9
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
I have to agree with you there... :whistling: I assume then that the Task Bar is locked, too. Have you tried adding shortcuts to the applications to the Startup folder?
  • 0

#10
BSNCAPBYY

BSNCAPBYY

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 216 posts
Ok like i said before they are there but they dont show up, when i hit the log off button and log on again in the same account they appear. Thats my problem this is not normal, i want to fix this problem because of my flash drive, since i want to take it out of my computer correctly i want to have the Safely Remove Hardware option,but its not there unless i log off and log on and i really dont think i have to be doing this when i can fix the problem so lets see if you guys can fix this, thanks
  • 0

#11
ahulett

ahulett

    Staff Expert

  • Member
  • PipPip
  • 10 posts
Are you using a high-contrast scheme?

Reason I ask: http://support.micro...kb/321213/en-us

Thanks,

Aaron
  • 0

#12
BSNCAPBYY

BSNCAPBYY

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 216 posts
No, I tried it anyway and still nothing. :whistling:
  • 0

#13
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hmmmm...

Open "My Computer" and right click on the device you want to remove...choose "Properties". Click on the "Hardware" tab and then on the device...click on the "Properties" button. Under the "Policies" tab. select "Optimize for Performance" and click "Ok".

Does this place the icon in the system tray?
  • 0

#14
BSNCAPBYY

BSNCAPBYY

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 216 posts
Unfortunately no it doesn't.
  • 0

#15
BSNCAPBYY

BSNCAPBYY

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 216 posts
Have you people givin up?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP