Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

video out


  • Please log in to reply

#1
super_n00b_man

super_n00b_man

    New Member

  • Member
  • Pip
  • 7 posts
when i go video put on my ati card with a svideo cable i works then when i play a movie it dosent show the movie its just black where the movie is. how to i make the video visable? with my nvidia card i jus had to select enable full screen playback. i here an option lik hat for ati?
  • 0

Advertisements


#2
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there super_n00b_man, welcome to Geeks To Go Forums.

It sounds like a codec problem. Please update your graphics card drivers and download the latest codecs:

K-Lite Codec Pack

Once you have downloaded install them and let me know what happends.

Cool :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP