Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I can't open certain websites


  • Please log in to reply

#1
nige72

nige72

    New Member

  • Member
  • Pip
  • 3 posts
whenever I try and open any forums by gcwebservices it tells me that the page cannot be found. I use 2 forums with the same provider and both won't open

I've downloaded mozilla firefox and get the same problem with that

every other site opens as normal

the site address opens as normal in the address bar but then says the page is unavailable and when I look at the properties it fails to open as the url is actually

res://C:\WINDOWS\system32\shdoclc.dll/dnserror.htm#http://gcwebservices.co.uk/fcuforum/index.php

also on properties I get

protocol: unknown protocol

type: not availabe

connection: not encrypted

size: not available

created: not available

modified: not available


I've run hijack this numerous times, numerous spyware/malware programs, winsock fixers and I think basically anything that can be downloaded and run I have run.

I have tried turning firewall, anti virus program and pop up stopper off.


It's like something in the registry is blocking addresses with gcwebservices in the address

help
  • 0

Advertisements


#2
Guse

Guse

    Visiting Staff

  • Member
  • PipPipPip
  • 624 posts
I'm wondering if it could be more simple than we're making it out to be. Try these simple things:

1) clear your temporary internet files (Tools -> Settings -> Delete Files)
2) flush your DNS by doing the following:

Go to Start -> Run -> type CMD
In the command line type: ipconfig /flushdns
  • 0

#3
nige72

nige72

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
thanks for that, unfortunately after following your instructions nothing has changed
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP