Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer re-boots when shutting down


  • Please log in to reply

#1
Baub

Baub

    Member

  • Member
  • PipPip
  • 16 posts
Hello everyone-

I hope someone might be able to help me with a unique problem. I have a Dell L550R running Windows 98 in my small business office. I just use it for Quick Books, Quicken, and Word. It has never been connected to the internet... I have another computer for that.

When I'm done working, I try to shutdown, and the unit goes through the normal shutdown procedure, but then immediately re-boots. It's just like I had clicked on re-boot instead of shut-down.

Any help/advise would be greatly appreciated.

Thanks- Bob
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Baub

Let's check a registry value for this.

Click Start , then Run , type regedit , and click "Ok". In the left pane, expand (click +) HKEY_LOCAL_MACHINE , then System , then CurrentControlSet , then Control , and click on Shutdown. In the right pane, double click on FastReboot In the "Value Data" box, the value should be 0. If it is 1, change it to 0 and click "Ok". Close Registry Editor and Shutdown.

Does the machine now shutdown as it should?

wannabe1

Edited by wannabe1, 17 April 2006 - 05:51 PM.

  • 0

#3
Baub

Baub

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
Thanks for the quick help, Wanabe1-

I followed your procedure, and in the "Value Data" box, the value was set at 0, not 1.

Any further ideas?

Thanks- Baub
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Sure thing...I've got lots of ideas. Some of them even work! :whistling:

Click Start , point to Settings , click Control Panel , and then double-click System .

On the "Device Manager" tab, expand (click +) "System Devices".

Double-click "PCI Bus", under the "IRQ Steering" tab, click to clear the "Use IRQ Steering" check box .

Click "Ok", click "Ok" again, and then restart your computer.

After you restart the computer, attempt to shut down your computer again.

wannabe1

Edited by wannabe1, 17 April 2006 - 11:34 PM.

  • 0

#5
Baub

Baub

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
Thanks for the fast replies, wannabe1.

I tried your last idea, but no luck. Should I reset the IRQ Steering back to the origional setting?

Baub
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Yes...enable IRQ Steering...

This is one of those issues with about a kazillion possible causes...we'll just have to keep trying the possibles until we find which one is causing the problem on your machine. :whistling:

Open Control Panel and double click the "Sounds" icon. In the "Events" window, select "Exit Windows". From the "Name" drop down menu, select "None" Click "Apply" then "Ok". Restart the machine and then try to shutdown.
  • 0

#7
Baub

Baub

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
No luck, Wanabee1.

3 down, a little less than a kazillion to go!

Posted Image

Baub
  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ok...you can change the sound back to Logoff.wav...

Click Start , point to Settings , click Control Panel , double-click System , and then click the Device Manager tab.

Double-click "System Devices" to expand it.

Double-click "Advanced Power Management" in the device list, and then click to select the "Force APM 1.0 Mode" and the "Disable Power Status Polling" check boxes on the "Settings" tab. If the settings are already enabled, disable them by clearing the check boxes.

Click "Ok" until you return to Control Panel, and then restart your computer.

Try to shut the machine down.
  • 0

#9
Baub

Baub

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
Edit

Edited by Baub, 18 April 2006 - 11:11 AM.

  • 0

#10
Baub

Baub

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
I can't find "Advanced Power Management" in the system devices list.

???? Baub
  • 0

Advertisements


#11
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
We may have to enable that one in BIOS...let's move on the the next one.

Let's try starting the machine in Safe Mode and see if it might be a hardware issue.

Restart and hold the Ctrl key down during bootup (on some machines the F8 key is used) to get to the boot options. Type the number for Safe Mode and proceed with the start up. Once in Windows, try shutting the machine down...again. :whistling:
  • 0

#12
Baub

Baub

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
The computer did shut down in safe mode.

It looks like you are on the right path.

Baub
  • 0

#13
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
:whistling:

Let's start with the display adapter. Right click on "My Computer" and choose "Properties". Under the "Device Manager" tab, double click on "Display Adapters" to expand the catagory. Right click on the display adapter and choose "Properties". Tick the box next to "Disable in this Hardware Profile", click "Ok" then "Ok" again. Restart to set the change and shut down again.
  • 0

#14
Baub

Baub

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
I'm having a little trouble with your last suggestion.

I chose properties on the display adapter, but there was no , "disable in this hardware profile". There were three tabs, general, driver and resources. On the general tab, there was a box marked "device usage", and a line next to a box saying "exists in all hardware profiles". This box had an x in it, so I cleared it, and shutdown. The computer did the re-boot thing again.

Was this what you wanted, or did I screw up?

baub
  • 0

#15
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
You're doing fine... :whistling: You must have an "add on" video card. We'll disable it another way. You can reset the change you made.

Click Start, point to Settings, click Control Panel, and then double-click Display.

On the "Settings" tab, click "Advanced", then on the "Adapter" tab, click "Change" .

Click "Next", click "Display a list of all the drivers in a specific location, so you can select the driver you want", and then click "Next".

Make note of your adapter here so we can select it again when we're done...if need be.

Click "Show All Hardware", click "Standard Display Types" in the Manufacturer box, click "Standard Display Adapter (VGA)" in the Models box, and then click "Next".

Click "Yes", click "Next", and then click "Finish".

Click "Close", click "Close", and then click "Yes" when you are prompted to restart your computer.

Once in Windows...shutdown.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP