Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer re-boots when shutting down


  • Please log in to reply

#16
Baub

Baub

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
I got thru your last OK. However, it did no good. :whistling: Computer re-booted on shutdown.

Next step?
  • 0

Advertisements


#17
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
We've got a slew of these to go through...one at a time. :blink:

Back to the Device Manager. :whistling: Under the "Device Manager" tab, double click on "Floppy Disk Controllers" to expand the catagory. Right click on the "Floppy Disk Controller" and choose "Properties". Tick the box next to "Disable in this Hardware Profile", click "Ok" then "Ok" again. Restart and shut down.
  • 0

#18
Baub

Baub

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
No luck. :whistling:

BTW should I select my origional adapter again?

Many thanks for all the time you are spending with me and my problem!

Baub
  • 0

#19
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Yes, you can re-enable each device as soon as we discover if it is the culprit or not. We're doing the most common causes first and will move on to the others.

Under the "Device Manager" tab, double click on "Modems" to expand the catagory. Right click on the "The Modem" and choose "Properties". Tick the box next to "Disable in this Hardware Profile", click "Ok" then "Ok" again. Restart and shut down.
  • 0

#20
Baub

Baub

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
Still not the one.

Next try? :whistling:
  • 0

#21
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Network Adapters..Dialup first (if present) then Ethernet... :whistling:
  • 0

#22
Baub

Baub

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
Disabled Dialup, no luck. Could not find Ethernet.

Small problem... when I re-installed the Intel 810e graphics driver, everything went back to normal, except I now have a one inch black border on either side. Did I mess something up?
  • 0

#23
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Way to go!!! :whistling:

Right click on the desktop, choose "Properties", choose "Settings", and set the resolution to at least 800 X 600 with at least 24 bit color. "Apply" then "Ok".

Does that help the display?
  • 0

#24
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Next is Sound, Video, and Game Controllers. Do the disable thing to each device in the catagory.
  • 0

#25
Baub

Baub

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
Sing along!

Gloom, despair and agony on me-
Deep dark depression, excessive misery!
If it weren't for bad luck, I'd have no luck at all,
Gloom, despair and agony on me!

From an old country and western comedy show, Hee-Haw, back in the 70's. I would bet you are too young to have been there. Funny old show.

Anyways, I tried changing the resolution and color many times, but it didn't help on the black border. Right now I'm set at 800 x 600 w/256 colors.

Disabled all devices on sound, video and game. No help.

Whats next? Posted Image
  • 0

Advertisements


#26
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts

I would bet you are too young to have been there. Funny old show.

You're going to have to go back a bit further than that...I remember Jack Benny, Ed Sullivan, and a young Everly Brothers...take a look at my profile. :whistling:

Next we're going into the BIOS for the APM we looked for earlier. Restart the machine and tap either the F1 or Delete key during the boot sequence. It should say at the bottom of the first splash screen which key to use ("Press [key] to enter Setup")

Because all BIOS versions are a bit different, particularly on older machines, you'll have to hunt for this setting. APM stands for Advanced Power Management. You'll need to Enable this. Navigation is accomplished using the arrow keys...use "Enter" to select...use "F10" to save the settings when you exit setup.

Reboot and then refer to post #8. Restart and shutdown.

wannabe1
  • 0

#27
Baub

Baub

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
wannabe1

I really got lost on this one. I can't even come close to finding APM on the BIOS.

I run a small commercial refrigeration business in a very rural area in upstate New York. Because of the distances between me and my customers, I often try and help them over the phone. Often we reach a point when I say, "you are going to make things worse, I better come out".

I can tell, if you could sit down at the office computer, you would have this problem solved in no time. Montana to New York is a little bit more of a trip charge, than I can handle. :whistling:

My ability to complete your instructions is the problem. So I guess I'm going to have to find someone semi-local to help me thru this.

I really appreciate all the time you have spent with me.

Baub
  • 0

#28
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
The BIOS Setup can be a lonely place... :whistling:

Did you happen to notice the BIOS version? Award? Pheonix? Other? Knowing that might help me help you with this step. When you first start the machine, it will say which BIOS you have at the top of the first boot screen...
  • 0

#29
Baub

Baub

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
At the top- Bios version A03
  • 0

#30
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
You have Phoenix BIOS.

When you get into the BIOS, there are "Headings" across the top. Use the right arrow key to select "Power".

Use the down arrow key to move down and select APM...is it enabled? If not, press "Enter" to select it and then use the + or - key to change it. Press F10 to save the setting and exit BIOS setup. Press Ctrl + Alt + Delete to reboot.

Let me know what you find.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP