Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Quake 4


  • Please log in to reply

#1
justsayno

justsayno

    Member

  • Member
  • PipPip
  • 41 posts
I just recently bought Quake 4 for my PC. But it wont install, it installs all the way to almost the end but then suddenly stops and deletes all the data that it installed during the time. Is this because of my graphics card or something? :whistling:

Let me know if you know whats up!
thanks!
  • 0

Advertisements


#2
mozzer11

mozzer11

    Member

  • Member
  • PipPipPip
  • 423 posts
Hi!
What graphics card do you have?
  • 0

#3
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
does it give you any errors when it fails?
try doing the install then immediately after it fails do the following
start > run, type
eventvwr.msc
<enter>

Look under systems and applications for items with red Xs that happened at the SAME time as your problem...list them here.
  • 0

#4
justsayno

justsayno

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
Well i figuered it out, i didnt have the right graphics card... :blink:
Thanx for the help tho guys!
Guess u had the right idea mozzer!

Peace :whistling:
  • 0

#5
ViperKillerWannabe

ViperKillerWannabe

    Member

  • Member
  • PipPip
  • 86 posts
I don't belive that's the case. It would still install, but fail when you tried to run the game. Try what dsnette said and we can probably help you more.
  • 0

#6
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
It doesnt matter if they dont have a compatible gfx card.
  • 0

#7
justsayno

justsayno

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
Oh really?! haha, ill give that a try then. sorry about the reply time, totally forgot about this topic :S hehehe.
  • 0

#8
justsayno

justsayno

    Member

  • Topic Starter
  • Member
  • PipPip
  • 41 posts
Well here's what came up:

applications --
Information - NProtectService
Event ID: 3
user: NT AUTHORITY\SYSTEM

The description for Event ID ( 3 ) in Source ( NProtectService ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: The event log file is corrupt.

Information - MsiInstaller
Event ID: 11708

Product: Quake 4™ -- Installation operation failed.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.

Those are the only things that failed at around the same time as the installation crash. Hope you guys can get a fix from that somehow.. :whistling:

Edited by fourtwetntytrip, 26 May 2006 - 06:23 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP