Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

(some) USB not working


  • Please log in to reply

#1
digikiwi

digikiwi

    Member

  • Member
  • PipPipPip
  • 259 posts
Hi, I've spent two days trying to figure out my USB issue by reading other peoples problems and advice for these. No luck so far - I throw myself upon your mercy and savvy.

My front and backside (no pun) USB ports are no longer responding. They don't even seem to be delivering power as my USB stick doesn't light up when inserted. However the VIA USB2.0 PCI card is working just fine.
I have udated/reinstalled mobo usb drivers and think I have updated BIOS. However I am a total noob when it comes to BIOS. Inside it I can't see any reference to anything vaguely USB related.

I have also tried uninstalling and rebooting all USB items in device manager, but no change.

Please let me know what further info/data I ought to provide in order to allow someone to halp.

I suspect it might be dead hardware - is there a simple way to test this?

TIA

Edited by digikiwi, 21 April 2006 - 02:40 PM.

  • 0

Advertisements


#2
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
01 – digikiwi – [USB Problem]
20th April 2006

digikiiwi – Welcome to Geeks to GO

My front and backside (no pun) USB ports are no longer responding. They don't even seem to be delivering power as my USB stick doesn't light up when inserted.


1 - How many USB devices do you have – please list
2 – How long has the problem existed
3 – Did they all work previously
4 – Any major updates or Upgrades
5 – Need Manufacturer & Model # of Power Supply

However the VIA USB2.0 PCI card is working just fine.


Reason why PCI USB Card -

I have udated/reinstalled mobo usb drivers and think I have updated BIOS. However I am a total noob when it comes to BIOS.


What do you mean –

think I have updated BIOS


Do you mean – UPDATE or just Adjust Bios Settings

I only saw USB reference to your VIA USB Expansion Card in Everest Report – which by the way – has been truncated - [Way too long for Forum to handle in Post] – You need to make new reports & attach to your Post.

See attached instructions –

In meantime I will research your motherboard – for USB Capabilities – Give me a brief list of your USB Issues & time frame problems started – along with new Everest Report & PSU Info -

Attached File  02_Instructions_EVEREST_Report_Attatchment.doc   32KB   56 downloads

Jack123
  • 0

#3
digikiwi

digikiwi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 259 posts
1 - How many USB devices do you have – please list

devices:

plugged into pci 3 port generic model via usb card and currently working

hp deskjet 3650
hp scanjet c767OA
external HD 160gb (generic brand - had some issues with this in the past with corrupt index files).

Other devices I attach to the 4 rearside and or 2 frontside usb ports:

- samsung spo411n external hd
- VIMicro webcam (had some issues with driver hogging system resources 30+ minutes after bootup, currently uninstalled).

- USB 256M flash Drive - I am using this to determine no power from usb port as in my laptop and in pci port it lights up on insertion.

- canon m300i video camcorder

- various digital cameras at times (friends' ones - no model available)


2 – How long has the problem existed


about 1 week

3 – Did they all work previously

yes

4 – Any major updates or Upgrades

Only since I started looking for solution to problem. usb2.0 drivers for my motherboard and Nvidia updates for serial & parallel ATI

5 – Need Manufacturer & Model # of Power Supply



Enermax EG495P-VE 485w


Reason why PCI USB Card -

I took it out of my old computer b4 selling it. It just provides more usb slots to use.

Do you mean – UPDATE or just Adjust Bios Settings

I downloaded bios update and ran autoexec.bat and flash892.exe, but don't know what I'm doing so exited what I presume was the flash module (via command prompt) again without doing anything (I think). I'm not sure whether this means I have updated or adjusted the BIOS. Sorry I can't be more specific.

However I have seen mention of "Legacy" and "usb support" enable options in some forums but have not seen any such thing in what I am calling "flash module" on my computer.

Apologies for long report in post. Have attached reports as requested. I hope I have answered your questions adequately. I'm afraid my skills as a technical communicator are at the opposite end of the scale to yours.

BTW I feel honoured to have your attention in this problem. In my search to a solution I came across your handle many times via google and thought "here's one guy who knows his stuff".

Let me know what other Info to supply.

Thanks in advance

Digikiwi

Attached Files


  • 0

#4
digikiwi

digikiwi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 259 posts
Just talking to my wife about the USB problem. She has been using the aforementioned Samsung external hard drive on the front side usb ports and then they stopped working. So she used the back ones and these also stopped functioning. This would suggest that there is a direction for inquiry here. However the exteral drive (it has its own power supply) still works OK on the laptop usb port (but does freeze up the computer every so often while watching videos on real player alternative).
  • 0

#5
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
02 – digikiwi – [USB Problem]
21st April 2006

Apologies for long report in post. Have attached reports as requested. I hope I have answered your questions adequately. I'm afraid my skills as a technical communicator are at the opposite end of the scale to yours.


It would be more efficient if you use the – [Edit Feature] – To remove the – [Report] – from your 1st Post. This would eliminate the lengthy/cumbersome browsing thru your 1st Post. Most of that report that I am interested has be truncated.
_______________________________________________________________________________

2 – How long has the problem existed

about 1 week

3 – Did they all work previously

yes


1- Did you have a power failure?
2- How old is Power Supply?
3- Did your USB Problem occur when using one of your USB Cameras???

I am suspecting that you may have a – Real Hardware Failure – Try to recall – anything – that may have occurred around the time of your USB Issue. Using the Flash Drive is a quick test method to check USB Ports – But the LED is not a – Power ON Indicator. It is not wired directly to power pins.

I am suspecting that a camera USB Cable may have gotten mixed up with – Normal USB Cable – They are different – and may be a cause of your USB Problem – Can you recall anything or incident that could be related to this problem or around the same time frame - ??
______________________________________________________________________________

Everest Report shows both PCI Card USB & Motherboard USB Ports are – Software Functional

IRQ 18 Shared OHCI Compliant IEEE 1394 Host Controller

IRQ 16 Shared VIA OHCI Compliant IEEE 1394 Host Controller
IRQ 16 Shared VIA Rev 5 or later USB Universal Host Companion Controller
IRQ 16 Shared NVIDIA GeForce FX 5900 Ultra

IRQ 19 Shared VIA Rev 5 or later USB Universal Host Companion Controller
IRQ 19 Shared Marvell Yukon Gigabit Ethernet 10/100/1000Base-T Adapter, Copper RJ-45

IRQ 17 Shared VIA USB Enhanced Host Controller
IRQ 17 Shared Creative SB Audigy 2 ZS (WDM)



IRQ 20 Shared Standard OpenHCD USB Host Controller
IRQ 20 Shared NVIDIAฎ nForce™ Audio Codec Interface
IRQ 20 Shared NVIDIA nForce3 250 Serial ATA Controller (v2.6)

IRQ 21 Shared Standard OpenHCD USB Host Controller


IRQ 22 Shared Standard Enhanced PCI to USB Host Controller
____________________________________________________________________

There may be some conflicts, but that is a different problem – it may have to do with your webcam problem – but that could be your – Anti Virus – Conflict with the webcam files during scanning ??
__________________________________________________________________

How comfortable do you feel about using a voltmeter to test for USB Power – Or do you have a Tech friend or co-worker that could perform a test ?? – I just cannot do it from here!!
______________________________________________________________________

A work-around plan would be to purchase 2 [Belkin F5U224] 2.0 USB [4 Port HUB] to use with your PCI USB Ports. These HUBS would expand your USB Ports to 8 Ports & also extend them to the front of the PC, where they are more accessible. You could just purchase 1 for now & see if this works.

Try to recall more info about the start of your USB Problem – I do not like to – Shoot from the Hip – like this, but you already have the Card & the HUB would be an enhancement that you probably already need. These HUBS are – Self Powered & do not require PC Power – So it would work if the Power Supply or Motherboard is bad –

Jack123

Edited by Jack123, 21 April 2006 - 01:47 PM.

  • 0

#6
digikiwi

digikiwi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 259 posts
[quote][quote name='Jack123' date='Apr 21 2006, 01:43 PM' post='646305']
02 – digikiwi – [USB Problem]
21st April 2006
It would be more efficient if you use the – [Edit Feature] – To remove the – [Report] – from your 1st Post. This would eliminate the lengthy/cumbersome browsing thru your 1st Post. Most of that report that I am interested has be truncated.[/quote]


Have edited first post, thanks for the advice - I'm still learning forum netiquette.

_______________________________________________________________________________
[quote]1- Did you have a power failure? [/quote]

Not that I'm aware of - I was away for 1 week, but my wife didn't mention one.
[quote]
2- How old is Power Supply? [/quote]

Power supply is only 6 months old, but runs 24/7

[quote]3- Did your USB Problem occur when using one of your USB Cameras???[/quote]

I am reasonably sure it did not


[quote]I am suspecting that you may have a – Real Hardware Failure – Try to recall – anything – that may have occurred around the time of your USB Issue. Using the Flash Drive is a quick test method to check USB Ports – But the LED is not a – Power ON Indicator. It is not wired directly to power pins.

I am suspecting that a camera USB Cable may have gotten mixed up with – Normal USB Cable – They are different – and may be a cause of your USB Problem – Can you recall anything or incident that could be related to this problem or around the same time frame - ??[/quote]

Do you mean the pin configuration on a camera cable is different? Or a non-USB plug was inserted into usb port (is this possible - it shouldn't fit should it?)?



There may be some conflicts, but that is a different problem – it may have to do with your webcam problem – but that could be your – Anti Virus – Conflict with the webcam files during scanning ??
__________________________________________________________________
[quote]
How comfortable do you feel about using a voltmeter to test for USB Power – Or do you have a Tech friend or co-worker that could perform a test ?? – I just cannot do it from here!! [/quote]

I can try but what am I testing for? Voltage - how many millivolts (I presume) should I expect to find? Or am I looking for a low amperage?
____________________________
__________________________________________

[quote]A work-around plan would be to purchase 2 [Belkin F5U224] 2.0 USB [4 Port HUB] to use with your PCI USB Ports. These HUBS would expand your USB Ports to 8 Ports & also extend them to the front of the PC, where they are more accessible. You could just purchase 1 for now & see if this works.[/quote]

I'd certainly like to revive the present ports if at all possible

[quote]Try to recall more info about the start of your USB Problem – I do not like to – Shoot from the Hip – like this, but you already have the Card & the HUB would be an enhancement that you probably already need. These HUBS are – Self Powered & do not require PC Power – So it would work if the Power Supply or Motherboard is bad –
[/quote]

The start of the problem, I'm sorry to say happened while I was away. The only cause I can point to is the external hard drive my wife borowed from a friend. It worked at the frontend ports, then didn't. So she plugged into the back end (mobo ones) and now all 4 of these have fritzed as well.


Meanwhile I'll get the voltmeter out.

Digikiwi

Hot Dang, I still haven't figured out how to make the quotes work. Sorry about the messy format

[quote] [/quote]

Edited by digikiwi, 21 April 2006 - 03:15 PM.

  • 0

#7
digikiwi

digikiwi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 259 posts
Hi Jack123,

Have tested the 2 front and 4 rear ports. All deliver 5.07 Volts according to my meter. Where to now?

Digikiwi
  • 0

#8
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
03 – digikiwi – [USB Problem]
22nd April 2006

Have tested the 2 front and 4 rear ports. All deliver 5.07 Volts according to my meter. Where to now?


Well that indicates – [Life] – in the USB Ports – We can pursue more ideas -

The start of the problem, I'm sorry to say happened while I was away. The only cause I can point to is the external hard drive my wife borowed from a friend. It worked at the frontend ports, then didn't. So she plugged into the back end (mobo ones) and now all 4 of these have fritzed as well.


That is pretty – Significant – Lets do a little search for these Drivers –

1- Click on [Start] Button
2- Highlight [Search]
3- Click on [For Files or Folders]
4- Check [Advance Options] & Check [Search Sub Folders]
5- Type secdrv*
6- Click [Search Now] Button
7- Type sptd*
8- Click [Search Now] Button
9- Post back the results of all the [instances] of these two searches for [secdrv.sys] & [sptd.sys] driver files

Jack123
  • 0

#9
digikiwi

digikiwi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 259 posts
Have attached edited screen shots of Searches - both turned up in windows system 32 folder


sptd_search.jpg
secdrv_search.jpg

Awaiting further directives, with full appreciation of your time and altruism :whistling:
  • 0

#10
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
04 – digikiwi – [USB Problem]
22nd April 2006

Ok locate Driver File sptd8557.sys and change to sptd8557.old [to disable]

This is a Mass Drive security driver for some – GAME – that may have been on the – Borrowed Drive that may be turning off the USB Ports. ?? –

Make the change to the driver & Restart PC to complete the change – Then try USB Port with your flash drive

Jack123
  • 0

Advertisements


#11
digikiwi

digikiwi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 259 posts
Did as instructed.

on Start up Daemon tools error message came up - could not load properly.

Front USB still nothing

Rearside when I plugged in printer came up with device not recognised. (managed to lose my flash drive last night, [bleep] it all)

Digikiwi
  • 0

#12
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
05 – digikiwi – [USB Problem]
22nd April 2006

Rearside when I plugged in printer came up with device not recognised. (managed to lose my flash drive last night, [bleep] it all)


That shows that Port is recognized and active now – is that more than what was happening [??]

Physically lost Drive or Functionally [??]

Jack123
  • 0

#13
digikiwi

digikiwi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 259 posts
Physically lost flash drive from keyring.

Error message below

Daemon_error_message.jpg

No I think there is no change from before the driver sptd8557.sys intervention.
  • 0

#14
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
06 – digikiwi – [USB Problem]
22nd April 2006

Try Turning PC off & connect Printer 1st – And then turn PC ON – for something different – HP Drivers are strange sometimes [??]

Jack123

Edited by Jack123, 22 April 2006 - 12:27 AM.

  • 0

#15
digikiwi

digikiwi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 259 posts
Tried printer - no change. Have tried changing sptd8557.old back top sptd8557.sys and now Daemon tools works again.

Would welcome any other avenues of inquiry.

Thanks for your continuing efforts to help :whistling:

Digikiwi
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP