Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Just plain wierd


  • Please log in to reply

#1
Dockboy

Dockboy

    Member

  • Member
  • PipPip
  • 79 posts
Hi,

This is not a severe problem, but rather something wierd that happens every once in a while. I noticed it started last summer.

My brother was using my computer and when he shut it down, everything turned off except, it didn't totally turn off. I'll try to explain this the best I can. Usually, on a regular shutdown, everything turns off, and just as everything goes quiet, I hear my fan wind down, that's usually the signal that everything is powered down.

Now, sometimes, I'll set it to shut down, it'll start it's shut down procedure, and at the moment when everything should power down, some stuff stays running. To be more specific, the power supply is still running it's fans, still providing power, all the LEDs are still on, but everything else in the computer has shutdown. To complete the shutdown, I have to hold the power button.

Has anyone ever seen this or had this happen to them? If you got a suggestion, throw it out there.

Cheers:)
  • 0

Advertisements


#2
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
There may be cooling features it not uncommon for a PSU to keep running after shutdown until its cooled to a safe temperature.

PS you may have a few to many userbars, admin doesnt like them as they are a bit big and take ages to load for 56k users.
  • 0

#3
Dockboy

Dockboy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
Oh ok. I'll try leaving it going for a while the next time it happens. See if that is what it is. Yeah, just seemed wierd to me that that was happening. Thanks for the quick response.

And I will take care of the user bars. Got a little crazy when I found out about them, lol.

Cheers:)
  • 0

#4
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
I think we all did.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP