Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Right Click mouse and computer locks up


  • Please log in to reply

#1
Andybikecrazy

Andybikecrazy

    Member

  • Member
  • PipPip
  • 75 posts
Ok I have this weird problem. If I right click on my desktop, my whole computer locks up and I have to restart. It doesn't happen when i right click in an application, only on the desktop. I have tried both a PS/2 mouse and a USB mouse, so its not the mouse or the MB interface. And since a usb mouse and PS/2 mouse use different drivers I don't understand how that could be the problem. Any ideas other than reinstalling windows? :whistling:
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi Andybikecrazy!

Take a look at THIS topic. It describes the exact same problem you are having and how to fix it.

I would also recommend that you disable Automatic Updates for the time being until the update is fixed and no longer causes these issues.

To disable Automatic Updates, right-click on MY COMPUTER and select PROPERTIES. In the new window that appears, click on the AUTOMATIC UPDATES tab and click on the option to Turn off Automatic Updates. Then click APPLY and OK. Once you do this, a warning balloon may appear by the clock saying your computer is at risk. If it appears, double-click on the icon by the clock that looks like a red shield with a white 'X' inside of it. This will open the Security Center. Down the left side of the window you will see a link that says Change the way Security Center alerts me. Click on this link and in the new window that appears, uncheck the box next to Automatic Updates and click OK. The warning bubble by the clock should now disappear.

Feel free to come back to this topic in a couple of weeks and ask whether or not the update has been fixed and that it is okay for you to re-enable Automatic Updates, but for the time being stay away from Windows Update.

Fenor
  • 0

#3
Andybikecrazy

Andybikecrazy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
Thanks!!! Uninstalling that update worked!!! I have automatic updates set to notify me, and I told windows not to install that update when it wanted to install it again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP