Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

toolbars "locked up"


  • Please log in to reply

#1
homersimpson2080

homersimpson2080

    Member

  • Member
  • PipPip
  • 65 posts
if i click view,toolbars the options are "locked up"
Coachwife6 told me to start a topic in here because she doesnt believe it is malware related
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi homersimpson2080...

Can you define "locked up" for me?

wannabe1
  • 0

#3
homersimpson2080

homersimpson2080

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
i cant select them
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Are you by any change using Spybot Search & Destroy? It has an option in the Advance mode where you can lock out opening Internet Options from within the browser. There may be other apps with this option so you might check if that box got checked.

Ron
  • 0

#5
homersimpson2080

homersimpson2080

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
im not using Spybot-search and destroy!!!
must be something else :whistling: :blink:
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi homersimpson2080...

Let's take a look at a couple of registry strings...

Click Start, then Run, type regedit, and click "Ok".

In Registry Editor's left pane, expand (click +) HKEY_CURRENT_USER, then Software, then Microsoft, then Windows, then CurrentVersion, then Policies, and click on Explorer

In the right pane, look for the strings, NoBandCustomize and NoToolbarCustomize. If they are there, right click on each and choose "Delete". Accept the change and reboot.

See if the toolbars can now be selected.

wannabe1
  • 0

#7
homersimpson2080

homersimpson2080

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
you guys are legends thanks a lot :whistling:
  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Glad to help! :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP