Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Screensaver


  • Please log in to reply

#1
pricetax

pricetax

    Member

  • Member
  • PipPip
  • 24 posts
I have win XP, my screensaver will not start. I had read previous posts. I did the enable value change to 1, but it would not stay at 1, it reverted back to 0
I started in SAFE MODE ss, worked great. But not back in normal mode it will not work.
please help
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi pricetax...

Are you using a wireless mouse connected to a USB port?

Click Start, then Run, type msconfig, and click "Ok". Under the "Startup" tab, is there an entry for DVDLauncher.exe?

wannabe1
  • 0

#3
pricetax

pricetax

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
Yes, I do have a wireless mouse connected to USB
On the DVDLauncher I have one that just says DVDLauncher not DVDLauncher.eze
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Both of these can cause the problem you describe. We'll try the DVDLauncher first.

Go back into msconfig, under the Startup tab, uncheck the box next to DVDLauncher, click "Apply", then "Ok". and Reboot.

When the machine starts, you will receive a "Selective Startup" dialog window...this is normal. Tick the box to not show it again and click "Ok". See if your screensaver starts as it should.
  • 0

#5
pricetax

pricetax

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
wannabe1: IT WORKED. You have no idea how long we have been trying to get this fixed. We have went through two Dell chats, countless hours on the web, just today I read about Geeks to Go. Thank you so much.
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
My pleasure!! :whistling:

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP