Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

generic error! please help cant cure it!

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
ive seen this error more then twice jus on two different computers!

this is the error please can sumone help i seem to have tried nearly everything, i had this sort of error a sort of mini dmo temp rror and had to reformat to get rid of it, but ive heard of people who hav reformatted and still not got rid of it!

id like to know what is causing it and how i can get rid of it, if i can please can sumone giv me nice easy steps on how to do it!!

cheers everyone!

here is the error!

genric host process for win 32 services has encountered a problem and needs to shut close.

sorry for inconvenience.
error signature - s2app name:s2app ver:0.0.0s2mod name unknown.
s2modver: offset:00000000.error reportcontents-C:DOCUME~1\aSHLEY\LOCCALS~1\Temp\Wer6.tmp.did 00\svchost exe.mdmp.C:DOCUME~1\Ashley\Locals~1\Temp\WER.tmp.dir00\appcompat.txt

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP