Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I can't see graphics on some webpages


  • Please log in to reply

#1
Liadan

Liadan

    Member

  • Member
  • PipPip
  • 26 posts
Hi,
For some reason I suddenly can't see certain graphics on webpages-- for some reason banners have disappeared. I can view other graphics, just not banners. Then on some pages I CAN view banners. I can't recall doing anything different, except I recently uploaded the new version of Firefox. The banners have "disappeared" with both Firefox and Explorer, though. Can anyone help?
Thanks, I really appreciate it.
  • 0

Advertisements


#2
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey there Liadan, welcome to Geeks To Go Forums.

I would suggest trying to clean out your cache, this might resolve the problem.

In Firefox got:
> Tools (Menu Bar)
> Options...
> Privacy
> History, saved forms, passwords, download history, cookies, cache tab.

Go through all of the tabs and clean them all out, you dont have to clear out passwords if you cant remember them.

Then goto:
> Start
> All Programs
> Accessories
> System Tools
> Disk Cleanup

Do a full disk cleanup with your C:\ drive (Or you root directory)

This should resolve your problem, let me know. :whistling:
  • 0

#3
Liadan

Liadan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
Hi,

I tried both of those things you mentioned, and the banners are still invisible.
Thanks so much for your help. It was probably a good thing that I did those 2 clean ups anyway.
  • 0

#4
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hey again Liadan, also do you have any anti-virus or firewalls running??? I know that zone alarm can stop things like this from happening (Banners for coming up) usually the firewall blocks out all advertsand things like that. So it leaves me to belive it might be your firewall.

Cool :whistling:
  • 0

#5
Liadan

Liadan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
I don't have Zone Alarm (as far as I know), but I do have Norton AntiVirus and Firewalls. I did make some change to that recently, I don't remember what I did, but that's probably the problem. I turned something "on" that was "off" on Norton. That's about the time when suddenly I couldn't see banners anymore. Is there something I can do so I can see the banners again (this is bugging me because some of the webpages I view frequently use banners throughout for titles and such).
Thanks!!!!
  • 0

#6
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
OK so it defintly sound like Norton, but before we can 100% be sure, try disabling your Norton and refresh the page with the banner.

Let me know if the banner shows now.

Cool :whistling:
  • 0

#7
The Sister

The Sister

    New Member

  • Member
  • Pip
  • 3 posts
Could be banner is flash or shockwave, try installing flash player?
  • 0

#8
Liadan

Liadan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
Hi again,

I wish I could say it worked, but no....

Here are some of the pages I'm looking at:
On this page, several of these websites had banners, but I can't see them:
http://topoftheclass...-site-list.com/

On this page, there was a banner at the top, and each section had a banner (for example, assessment, math, literacy, science, etc.), but I can't see them:
http://www.prekinders.com/teachers.htm

However, I *CAN* see the banners on this webpage:
http://www.pre-kpage.../teachers1.html

Very weird.
  • 0

#9
Liadan

Liadan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
Okay, I found a partial solution...
In Norton AntiVirus I turned off "Ad Blocking", and now I can see banners on all of the webpages except ONE. In IE I can view the banners on that ONE page, but in Firefox I cannot!
This is one of those little things that is going to drive me crazy.
For some reason, it didn't help when I disabled Norton, though, but maybe that was because I was checking it with Firefox.
Anyway, a HUGE thanks for your help. Y'all are very nice here. Glad to have found this site.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP