Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Floppy Fail notice( press F1)


  • Please log in to reply

#1
waynf

waynf

    Member 1K

  • Member
  • PipPipPipPip
  • 1,031 posts
Please advise how to disable above mentioned notice. Where in the BIOS do I do find means to disable this notice. Its a real pain every time I load up that I have to stop and press F!.
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
It could be floppy boot seek

Is there a floppy in the drive
  • 0

#3
waynf

waynf

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,031 posts
There is no floppy in the drive, the floppy IDE cable is not connected, because the floppy apparently does not work.

Regards
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Have you checked the boot order does not include the floppy drive and then also for floppy boot seek
  • 0

#5
waynf

waynf

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,031 posts
Where do I find floppy boot seek. I will check out the boot sequence in the meantime.

Regards
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
It will probably be on the first BIOS set up screen
  • 0

#7
waynf

waynf

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,031 posts
I have found BIOS screen with aforementioned info. Reads as follows: Boot Sequence = C,A,SCSI and Bootup Floppy Seek = Enabled.

Regards and thanks for prmpt reply.
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
You could change the boot order to C / CDROM then have SCSI and floppy
  • 0

#9
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Set BOOT FLOPPY SEEK to Disabled. Then make sure you SAVE SETTINGS before exiting setup. The error on bootup should now be should now be gone.

Fenor

Edited by Fenor, 26 April 2006 - 06:25 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP